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PowerQuest® End User License Agreement

IMPORTANT: Read this before using your copy of PowerQuest software.

If you received your software under a volume licensing contract that you signed with PowerQuest, the terms of 
that contract supercede those of this agreement. This document is a legal agreement between you (an individual or 
business) and PowerQuest Corporation (PowerQuest). Use of the enclosed software indicates your acceptance of 
these terms. As used in this License Agreement, the term “Software” means the software included on the CD, 
disk, or electronic media provided with this License Agreement along with all accompanying documentation. IF 
YOU DO NOT AGREE TO THESE TERMS AND CONDITIONS, EITHER DESTROY OR RETURN, 
INTACT, THE SOFTWARE PACKAGE, CONTAINING THE CD, DISK, OR ELECTRONIC MEDIA, 
TOGETHER WITH THE OTHER COMPONENTS OF THE PRODUCT TO THE PLACE OF PURCHASE 
FOR A REFUND OF THE PURCHASE PRICE. EXCEPT FOR A RETURN OF THE SOFTWARE AS 
DESCRIBED ABOVE OR UNDER SECTION 12 LIMITED WARRANTY BELOW, POWERQUEST WILL 
NOT PROVIDE A REFUND OF THE PURCHASE PRICE OF THE SOFTWARE FOR ANY REASON.

1. LIMITED OR TEMPORARY USE. If you are evaluating the Software or the Software has not otherwise 
been activated, the following shall supercede the terms found herein: You may use the Software as described 
herein for thirty (30) days or until the Software times out, whichever occurs first. You are not entitled to updates 
or technical support.

2. PROPRIETARY RIGHTS. The Software and any accompanying documentation are the proprietary products 
of PowerQuest or its licensors and are protected under national laws and international treaty provisions. 
Ownership of the Software and all copies, modifications, translations, and merged portions thereof shall at all 
times remain with PowerQuest or its licensors.

3. POWERQUEST RECOVERY ENVIRONMENT. If the Software contains functionality in a pre-boot 
environment, such pre-boot environment functionality may contain a twenty-four (24) hour time-out feature that 
will reset with each re-boot into such pre-boot environment. 

4. GRANT OF LICENSE. The Software and accompanying documentation are being licensed to you. You have 
the right to use the Software only in accordance with this License Agreement. If the Software is a workstation or 
standalone product, you may use each licensed copy of the Software on or in connection with ONLY ONE 
computer that is owned or leased by you. The Software is considered in use on a computer once it has been loaded 
into temporary memory or installed into permanent memory. If the Software is made available on a network, each 
licensed copy may be accessed by ONLY ONE specific computer. Once the Software has been accessed by ONE 
specific computer, it may not be used on additional computers without purchasing additional licenses. If the 
Software is a server product, you may use each licensed copy of the Software on or in connection with ONLY 
ONE server that is owned or leased by you. The Software is considered in use on a server once it has been loaded 
into temporary memory or installed into permanent memory. If the Software has remote capabilities through a 
network, such access may be made by only one designated computer. Once the Software has been used on ONE 
specific server, it may not be used on additional servers.

This License or the Software may not be assigned, sublicensed, leased, sold or otherwise transferred without prior 
written consent from PowerQuest, and any unauthorized transfer is null and void. This license is personal to you 
and can be used for personal or internal business use only and may not be used on behalf of a client or customer.

5. SCRIPTING DOCUMENTATION. Any scripting documentation provided in conjunction with the Software 
may be used only in conjunction with software licensed to you by PowerQuest. You may not copy, distribute, 
license or sublicense the scripting documentation. You may only use the scripting documentation in accordance 
with this License Agreement.

6. BACKUP COPY. You may make a single copy of the Licensed Software solely for backup purposes.

7. UPDATES AND SUPPORT. You are entitled to receive Software updates which include any patches or bug 
fixes that PowerQuest makes generally available at www.powerquest.com. PowerQuest will make best efforts to 
provide technical support. For current policies and fees for support, go to www.powerquest.com/support/, or 
contact PowerQuest.

8. TERM. This license is effective from your date of purchase and shall remain in force until terminated. You 
may terminate the license and this License Agreement at any time by destroying all copies of the Software and the 
accompanying documentation.
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9. NONPERMITTED USES. Without the express prior written permission of PowerQuest, you may not (a) use, 
copy, modify, alter or transfer, electronically or otherwise, the Software or documentation except as expressly 
permitted in this License Agreement, or (b) translate, reverse program, disassemble, decompile, or otherwise 
reverse engineer the Software.

10. EXPORT CONTROLS. Certain uses of the Software by you may be subject to restrictions under U.S. 
regulations relating to exports and ultimate end users of computer software. You agree to fully comply with all 
applicable U.S. laws and regulations, including but not limited to the Export Administration Act of 1979 as 
amended from time to time and any regulations promulgated thereunder.

11. U.S. GOVERNMENT RESTRICTED RIGHTS. If you are acquiring the Software on behalf of any unit or 
agency of the United States Government, the following provision applies: It is acknowledged that the Software 
and the documentation were developed at private expense and that no part is in the public domain and that the 
Software and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the 
Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and 
Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer 
Software-Restricted Rights at 48 CFR 52.227-19, as applicable. Contractor/Manufacturer is PowerQuest 
Corporation.

12. LIMITED WARRANTY. (a) PowerQuest warrants to the original purchaser of a license for the Software, (i) 
that the Software, will perform substantially in accordance with the accompanying documentation and (ii) that the 
Software is properly recorded on the disk media. This Limited Warranty extends for ninety (90) days from the 
date of purchase. (b) This Limited Warranty does not apply to any Software that has been altered, damaged, 
abused, mis-applied, or used other than in accordance with this License Agreement and any instructions included 
on the Software and the accompanying documentation. (c) PowerQuest's entire liability and your exclusive 
remedy under this Limited Warranty shall be the repair or replacement of any Software that fails to conform to 
this Limited Warranty or, at PowerQuest's option, return of the price paid for the Software. PowerQuest shall have 
no liability under this Limited Warranty unless the Software is returned to PowerQuest or its authorized 
representative, with a copy of your receipt, within the warranty period. Any replacement Software will be 
warranted for the remainder of the original warranty period or 30 days, whichever is longer. (d) THIS 
WARRANTY IS IN LIEU OF AND EXCLUDES ALL OTHER WARRANTIES NOT EXPRESSLY SET 
FORTH HEREIN, WHETHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY 
WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, 
NON-INFRINGEMENT, OR WARRANTIES ARISING FROM USAGE OF TRADE OR COURSE OF 
DEALING. (e) THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS; YOU MAY HAVE OTHERS 
WHICH VARY FROM STATE TO STATE.

13. LIMITATION OF LIABILITY. IN NO EVENT SHALL POWERQUEST'S LIABILITY RELATED TO 
ANY OF THE SOFTWARE EXCEED THE LICENSE FEES ACTUALLY PAID BY YOU FOR THE 
SOFTWARE. EXCEPT AS PROVIDED UNDER THE LIMITED WARRANTY, NEITHER POWERQUEST 
NOR ITS SUPPLIERS SHALL IN ANY EVENT BE LIABLE FOR ANY DAMAGES WHATSOEVER 
ARISING OUT OF OR RELATED TO THE USE OF OR INABILITY TO USE THE SOFTWARE, 
INCLUDING BUT NOT LIMITED TO DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR 
CONSEQUENTIAL DAMAGES, AND DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS 
INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR OTHER PECUNIARY LOSS, EVEN IF 
POWERQUEST CORPORATION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, 
WHETHER SUCH LIABILITY IS BASED ON CONTRACT, TORT, WARRANTY, OR ANY OTHER LEGAL 
OR EQUITABLE GROUNDS. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR 
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE 
LIMITATION MAY NOT APPLY TO YOU.

14. This License Agreement constitutes the entire agreement between you and PowerQuest pertaining to its 
subject matter. This License Agreement is governed by the laws of the State of Utah. Any litigation arising from 
this license will be pursued only in the state or federal courts located in the State of Utah. Even if part of the 
agreement is held invalid, the rest of the agreement is still valid, binding and enforceable. Should you have any 
questions concerning this Agreement, or if you desire to contact PowerQuest Corporation for any reason, please 
write: PowerQuest Corporation/P.O. Box 1911/Orem, UT 84059-1911/U.S.A.

© 2003 PowerQuest Corporation. All rights reserved. The Software may be protected by U.S. patents, with other 
patents pending in the U.S.A. and elsewhere. PowerQuest is a registered trademark of PowerQuest Corporation.
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What is Drive Image?

PowerQuest® Drive Image® 7.0 is a disaster recovery and backup solution. Wizards guide you 
through creating an exact copy, or backup image, of your hard drive. 

Drive Image also makes it easy to copy everything from your hard drive to a new hard drive when 
you upgrade the hardware in your computer. 

What Are the Benefits of Using Drive Image?

If you have a backup and you encounter problems with your computer, you can restore the backup 
image to return your computer to the state it was in when you created the backup. Instead of just 
getting some files back, you get the operating system, applications, and your data files from the 
drive. Having a good backup also lets you restore individual files and folders if necessary.

Using Drive Image protects you from the following problems:

• Virus attack

• Poorly performing software

• Faulty Internet downloads

• Hard drive failure

• Files accidentally deleted or overwritten

• Corrupted files

How Does Drive Image Work?

You do not have to choose individual files or folders to include in a backup image. Instead, you 
choose a drive to back up; Drive Image copies the contents of that drive into a file called a backup 
image. 

You can save the backup image to a hard drive, a USB or FireWire drive, a network drive, or to 
removable media.

When you experience a problem with your computer or if you need to recover a file or folder for 
any reason, you can restore a file, folder, or an entire drive from your existing backups.

What’s New in Version 7.0?

• Improved network support – Previous versions of Drive Image required the use of Boot 
Disk Builder to save some backups to a network. In Drive Image 7.0, network support is built 
in, with no additional setup needed. Drive Image 7.0 also supports saving backup images to a 
shared network drive on a peer-to-peer network. 
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• Hot backups – Previous versions of Drive Image sometimes used DOS to create the actual 
backup images. Drive Image 7.0 creates backups “hot,” without leaving Windows. 

• Ability to save backups to USB and FireWire drives and to DVD – With Drive Image 7.0, 
you can save backups to USB and FireWire drives and to DVD—as well as to a local drive, 
network drive, or other removable media (such as CD-R, CD-R/W, Zip, or Jaz drives). 

• ImageExplorer renamed – With version 7.0, ImageExplorer has been redesigned and 
renamed Backup Image Browser. 

• Operating system support – Drive Image 7.0 is not supported on Windows 9x, Windows 
Me, or Windows NT 4.0 Workstation. However, PowerQuest is including Drive Image 2002 
in the box and will continue supporting Drive Image 2002 for customers who still use these 
older operating systems. For information about Drive Image 2002, see the online help, or refer 
to the Drive Image manuals, which are included on the Drive Image CD in the \English\Docs 
folder on the Drive Image 2002 CD. 
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Drive Image System Requirements 

Drive Image 7.0 is compatible with dynamic disks. You can back up dynamic disks, and you can 
store backup images on dynamic disks. 

Supported File Systems and Removable Media 

Operating 
system

Windows 2000 Professional, Windows XP Home, Windows XP 
Professional

Processor Pentium 150 or faster

RAM 128 MB for Drive Image running from Windows 2000 or Windows XP

256 MB for PQRE, the recovery environment from the bootable CD

Hard drive free 
space

45 MB for program files (and an additional 40 MB for the Microsoft 
.NET Framework if it is not already installed)

Storage space for your backup images, unless you choose to store them 
to a network or on removable media

CD or DVD 
drive

Any speed

See supported drives.

See “I can’t boot from the CD.” on page 69.

Software When you install Drive Image, you will be prompted to install the 
Microsoft .NET Framework, if it has not already been installed on the 
machine.

File Systems Drive Image is fully supported on FAT16, FAT16X, FAT32, 
FAT32X, NTFS, Linux Ext2, Linux Ext3, and Linux swap partitions.

Removable Media Drive Image supports the saving of backup image files locally (that is, 
backup image files are created and saved on the same machine where 
the console is installed) to most CD-R, CD-RW, DVD-R(W), and 
DVD+RW recorders on the market today. For an updated list of 
supported drivers, See supported recorders.

It also supports saving backup image files to most USB devices, 1394 
FireWire devices, JAZ, Zip, SuperDisk, and magneto-optical devices.

IMPORTANT! Drive Image does not support RAM drives.

http://www.powerquest.com/driveimage
http://www.powerquest.com/v2i/protector
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Windows 9x, Windows Me, and Windows NT Workstation 4.0

Drive Image 7.0 does not run under Windows 9x, Windows Me, or Windows NT Workstation 
4.0. If you have one of these operating systems, you can use Drive Image 2002, which is included 
in the box with Drive Image 7.0. 

Drive Image 2002 requires a Pentium-compatible processor or higher, 32 MB RAM, 35 MB of 
hard drive space, a CD drive (any speed), and a high-density floppy disk drive. 

Drive Image 2002 can also run under Windows 2000 Professional with 64 MB RAM and 
Windows XP Professional or Home with 128 MB RAM.

Installing Drive Image

1 Insert the Drive Image CD. If the CD browser screen does not appear automatically, browse 
the CD and double-click AUTORUN.EXE.

2 The Drive Image CD will immediately scan the hard disk and prompt you to install the .NET 
Framework if it does not exist on the machine. Following the installation of the .NET 
Framework, you can continue with the installation of Drive Image.

3 From the CD browser screen, click Install. 

4 At the welcome screen, click Next. 

5 Read the license agreement. Select I accept the terms in the license agreement, then click 
Next. 

6 (Optional) Click Change if you want to change the default location for the Drive Image 
program files.

7 Click Next. 

8 Click Yes or No to specify whether you will use Drive Image with a network.

9 If you have a network, type a user name, domain or computer name, and password that will 
give Drive Image read-write access to the network for saving and restoring backups. Then 
click Next.

If you specified that you do not have a network, the Agent Setup screen will not display.

10 Review the summary information, then click Install.

A progress screen shows the status of the installation. 

11 Click Finish when the install is complete. 

You must reboot your computer before all the features in Drive Image are available.
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Testing the PQRE

As part of the installation process, you should test the PQRE to ensure it runs properly on your 
system. If the PQRE does not run as expected, you can take action early to fix the problems. Then 
if your backed up machine experiences a catastrophic failure later, you’ll be assured that you can 
run the PQRE to recover the system or your data. 

The troubleshooting section provides information to help you resolve issues that may exist with 
running the PQRE on your system.

• Your machine must be able to boot from the PowerQuest CD. See “I can’t boot from the 
CD.” on page 69.

• You must have the necessary storage drivers to access your backups for a restore. See “I can’t 
access the local drive where my backups are saved.” on page 69.

• You must have the necessary NIC drivers to access files on a network. See “I can’t access the 
network drive where my backups are saved.” on page 70.

• You may need to use information about your system that you would not generally know. See 
“I don’t know the system information that I’m required to enter.” on page 68.

Activating Drive Image

You must activate Drive Image, or the software will expire after 30 days.

1 From the Drive Image console, click Help > Activate Product. 

2 Read the license agreement, then select Accept license agreement to indicate that you accept 
the terms of the license agreement.

3 If you do not have a serial number for Drive Image (because you have not purchased the 
software), click Buy Now to pay for the software and receive a serial number. 
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4 Type the Drive Image serial number from the DVD case or from the e-mail message you 
received from PowerQuest.

5 Click OK. 

The licenser distinguishes your computer from others without storing information about you or 
your computer’s hardware and software. Activating your software may trigger an optional 
registration. Registration data is generally used for demographic purposes and is not resold. You 
can opt out of marketing-oriented uses of your data as part of registration.
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Starting Drive Image

1 Click Start > Programs > PowerQuest Drive Image 7.0.  

Basic and Advanced Views 

Drive Image includes two views. The basic view is the default. It incudes a menu bar, icons for 
common tasks in the right pane, and shortcuts for switching views and doing tasks in the left pane.

The basic view provides quick, easy access to the most commonly used features. 
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From the basic view, you can click View > Advanced to display the advanced view. 

The advanced view provides a quick overview of the drives on the machine, backup jobs you have 
created, the backup history for each drive, and Drive Image-related event messages. 

From the basic view, you can choose to back up a drive immediately. The advanced view lets you 
create backup jobs to schedule backups for the future and choose a regular schedule to repeat 
backups.

PowerQuest Backup Image Browser

The Backup Image Browser, included with Drive Image, simplifies the management and 
maintenance of your backup image files. Working within a single screen, Backup Image Browser 
gives you control of the backup image files you can access. For example, you can view backup 
image file contents, restore individual program and data files from the backup image, or you can 
mount a selected volume and share it across a network.

Backup Image Browser also displays backup image descriptions, so you can identify individual 
backup image files and volumes. You cannot modify folders and files from within an backup 
image and save them again as part of the image.

Opening the PowerQuest Backup Image Browser

1 From the Windows Start menu, click Programs > PowerQuest Drive Image > Backup 
Image Browser.

By default, the Open dialog is displayed each time you start the Backup Image Browser. You 
can select a backup image file to open, or you can click Cancel, then select a previously 
opened backup image file from the File menu.
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All the features of Backup Image Browser are accessed from the main program screen or by 
right-clicking anywhere in the tree pane. 

Tree pane

Shows a hierarchical tree view of all the backup image files that you have opened in the Backup 
Image Browser. From this left pane you can:

• Mount or dismount a volume inside a backup image.
• Verify that the selected backup image file is valid.
• Browse folders inside a backup image.
• View the properties of a selected backup image file.
• Open or close backup image files.

Content pane

Shows the contents of the selected drive, folder, backup image file, or volume. Depending on if 
you have selected a backup image, volume, folder, or file you can do the following directly from 
this right pane:

• Restore selected files and folders from within a backup image file.
• Mount or dismount a volume inside a backup image.
• View the contents of a selected file.
• View the properties of a selected volume.

Status bar

The status bar displays the description of toolbar buttons and pull-down menu items at the bottom 
of the Backup Image Browser window.

Tree pane

Content pane
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Opening or Closing a Backup Image in Backup Image Browser

1 From the Backup Image Browser, click File > Open.

2 Navigate to a backup image file (*.V2i) you want to open and view.

3 Double-click the backup image file to open it in Backup Image Browser.

Note that the File menu maintains a list of the most recently opened backup image files.

4 To close a backup image file, select the image name in the tree view pane, then click File > 
Close.

You can also double-click a backup image file from Windows Explorer to open it directly in 
Backup Image Browser.

Where Do I Go From Here?

The following is a list of the things you can do with Drive Image, along with pointers on how to 
get started.  

What can I do? How do I get there?

Back up a drive now. From the right panel of the basic view, click Back Up 
Drives.

Back up a drive later. From the left panel of the advanced view, click Create 
Backup Job.

Back up a whole drive on a 
regular schedule.

From the left panel of the advanced view, click Create 
Backup Job.

See the backups I have 
scheduled.

From the advanced view, click the Backup Jobs tab.

Restore a file or folder from a 
backup image.

From the right panel of the basic view, click Restore Files 
or Folders.

Restore a backup image from 
within Windows.

From the right panel of the basic view, click Restore a 
Drive.

Restore a backup to recover a 
crashed machine.

Boot from the Drive Image CD to run the PowerQuest 
Recovery Environment.

See the history of backups 
done on a drive.

From the advanced view, click the Backup History tab.
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Set a default location for 
backup images.

From the menu bar, click Tools > Options.

Copy the contents of my hard 
drive to a new hard drive.

From the right panel of the basic view, click Copy One 
Drive to Another.

Check to see if my backups are 
working the way they are 
supposed to.

From the advanced view, click the Events tab.

Send e-mail if backups do not 
work as planned.

From the menu bar, click Tools > Options, then click the 
Notifications tab.

What can I do? How do I get there?
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Creating a Backup Image

You can create a backup image manually. This is particularly useful if you are about to install a 
new product, some critical files have changed, or many file changes have occurred in a session, 
and you need to create a backup immediately. This is also useful if you want to make an initial 
backup image of a machine to ensure it is successful, then use the Create Backup Job feature to 
automate the creation of any subsequent backups.

If you prefer to schedule the creation of backup images instead of creating them manually, see 
“Scheduling a Backup Image” on page 22.

1 From the basic view, click Back Up Drives.

From the advanced view, click the Drives tab, then click Tools > Back Up Drive. 
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2 Click Next. 

3 Select one or more drives to back up. 

A separate backup image will be created for each drive you select.

You can click a drive letter to view a graphical representation of the drive’s used and total free 
space.

4 Click Next. 

5 Select the location where you want the backup images stored.

IMPORTANT! If you receive a message stating that there is not enough available space at the 
specified location, you should specify a new location rather than continuing with 
the wizard and possibly not being able to save a complete backup image.
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See “How Do I Decide Where to Store Backup Images?” on page 21 for a list of the 
benefits and drawbacks of each option. 

6 (Optional) To rename a backup image instead of using the default filename, select a backup 
image filename from the list box, click Rename, then type a new name.

If a backup image spans multiple media, the filenames for subsequent files will be appended 
with _S01, _S02, etc. So if the first file of a backup were C_Drive.V2i, the second file would 
be C_Drive_S01.V2i, and so forth.

Backup Image 
Location Description

Local file To store the backup images on the machine that is being backed 
up, click Local file, then specify a drive and folder (for example, 
E:\Data_Backups\) where you want the backup images stored.

It is possible to save the backup image to the same drive that you 
are backing up; however, it is not recommended because as the 
number or size of backups grows, you will have less disk space 
available for regular use. (Also, the backup image itself will be 
included in subsequent backups of the drive, increasing the size of 
those backups.) Saving the backup to a separate drive, a network 
location, or removable media eliminates this problem. 

Network file To store the backup images on the network, click Network file, 
then specify a UNC path (\\server\share) to a folder on the 
network where you want the backup image stored, or click 
Browse to navigate to the network folder where you want the 
backup image stored.

IMPORTANT! All network locations must be accessible using the 
credentials provided during the Agent installation. 

CD-RW/DVD-RW To store the backup images on disk media, click 
CD-RW/DVD-RW, then specify the CD or DVD drive where the 
backup images will be sent.

If you do not have a writable CD or DVD drive, this option will 
not appear.
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7 Click Next. 

8 Select the compression level for the backup image from the Compression drop-down list. 
Results may vary depending on the types of files saved in the drive you are backing up. 

9 (Optional) Make sure Verify backup image file after creation is selected.

This option is useful if you want to determine whether a backup image file is valid or corrupt 
immediately following its creation. The backup image is checked to see that all of the files are 
available for you to open, the internal data structures in the backup image file match the data 
that is available, and the backup image file can be uncompressed into the expected amount of 
data (if you selected a compression level at the time of creation).

Compression 
Level Description

None This is usually the fastest method for creating a backup image file and 
is most useful if storage space is not an issue. However, if you are 
saving the backup image file to a busy network drive, using high 
compression may be faster than no compression because there is less 
data to write across the network.

Standard Uses low compression for a 40% average data compression ratio on 
backup image files. This is the default.

Medium Uses medium compression for a 45% average data compression ratio 
on backup image files.

High Uses high compression for a 50% average data compression ratio on 
backup image files. This is usually the slowest method.
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IMPORTANT! Be aware that selecting this option will double the time (approximately) required 
to create the backup image.

10 (Optional) Select Divide the backup image into smaller files to simplify archiving, then 
type the maximum size (in MB) for each file. For example, if you plan to copy a backup 
image to CDs, specify a file size of 700 MB or less. 

This option is useful if you are creating a backup image file that you know you will copy to 
removable media later for safekeeping. The backup image will be split into smaller, more 
manageable segments. If you are creating a backup of thousands of files on a computer that 
has low memory, splitting the backup image into smaller segments may help speed the 
process.

11 (Optional) Type a description that you want associated with the backup image.

The backup image file size and creation date are automatically appended to the description, so 
you do not need to enter this information.

12 (Optional) Click Advanced for additional options such as assigning a password to the backup 
image.

Advanced Option Description

Use password If you select this option, you can specify a password for the 
backup image. Passwords can use standard characters, not 
extended characters or symbols. (Use characters with an ASCII 
value of 128 or lower.)

A user must type this password before restoring a backup or 
opening it in the Backup Image Browser.

To remove a password from a backup image file, see 
“Exporting a Backup Image (Backup Image Browser)” on page 
33.

Ignore bad sectors 
during copy

If you want the ability to create a backup even if there are bad 
sectors on the hard drive, select this option. Although most 
drives do not have bad sectors, the potential for problems 
increases during the lifetime of the hard drive.

Disable SmartSector 
Copying

PowerQuest’s SmartSector® technology speeds up the copying 
process by only copying clusters and sectors that contain data. 
However, in some cases, it may be desirable to copy all 
clusters and sectors in their original layout, whether or not they 
contain data.

To copy both used and unused clusters and sectors, select 
Disable SmartSector Copying. Deselecting this option 
increases processing time and usually results in a larger backup 
image file size.
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13 Click Next.

14 Click Next to create the backup image immediately.

When the backup has begun, you can watch its progress or close the wizard.

15 When the backup image is created, click Finish.

How Do I Decide Where to Store Backup Images?

You can save backup images to a local hard drive, local removable media, a network drive, or a 
local USB or FireWire drives. Each option has advantages and disadvantages. The following 
chart will help you decide the best location to store your backups.  

Advantages Disadvantages

Hard drive • Fast create and restore

• Can schedule unattended 
backups

• Inexpensive because drive 
space can be overwritten 
repeatedly

• Uses valuable drive space

• Vulnerable to loss if the hard 
drive fails

Removable 
media (local)

• Protection from hard drive 
failure

• Ideal for off-site storage

• Reserves hard drive space for 
other uses

• Cannot create unattended 
backups; process is manual

• Media can be expensive

• Restore can be slower than 
from other locations, especially 
for individual files and folders

USB/FireWire 
drive (local)

• Fast create and restore

• Can schedule unattended 
backups

• Inexpensive because drive 
space can be overwritten 
repeatedly

• Off-site storage is possible

• Reserves hard drive space for 
other uses

• Additional expense for the 
drive itself

• Must have supported storage 
device drivers to restore from 
PQRE; could require additional 
media along with the 
PowerQuest recovery CD
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Use PowerQuest® PartitionMagic® to create a partition on your desktop (work) computer or 
home computer hard drive that is dedicated to backup images.

Scheduling a Backup Image

Use Create Backup Job to automate the creation of backup images using a daily, weekly, or 
monthly schedule. This method is useful if you want to create backup images during off-hours 
when you are not present. The machine must be turned on to perform a backup, but Drive Image 
does not need to be running.

If you prefer to manually create backup images instead of scheduling them, see “Creating a 
Backup Image” on page 16.

1 From the advanced view, click the Drives tab, then click Tools > Create Backup Job. 

Network drive • Fast create and restore

• Can schedule unattended 
backups

• Inexpensive because drive 
space can be overwritten 
repeatedly

• Protection from local hard 
drive failure

• Off-site storage (through 
existing network backup 
strategies)

• Must have supported NIC 
drivers to restore from PQRE

• Must understand and assign the 
appropriate rights for the users 
who will perform backups and 
retores

Advantages Disadvantages

http://www.powerquest.com/partitionmagic/
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2 Click Next. 

3 Select one or more drives to back up. (Shift-click to select a group of contiguous drives, or 
control-click to select non-continguous drives.) 

A separate backup image will be created for each drive you select.

You can click a drive letter to view a graphical representation of the drive’s used and total free 
space.

4 Click Next. 
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5 Select a backup image file location where you want the backup images stored.  

6 (Optional) To rename a backup image instead of using the default filename, select a backup 
image filename from the list box, click Rename, then type a new name.

By default, a scheduled full backup filename will be appended with 001.V2i. A subsequent 
backup created by the same backup job would be appended with 002.V2i.

Backup Image 
Location Description

Local file To store the backup images on the machine that is being backed 
up, click Local file, then specify a drive and folder (for example, 
E:\Data_Backups\) where you want the backup images stored.

It is possible to save the backup image to the same drive that you 
are backing up; however, it is not recommended because as the 
number or size of backups grows, you will have less disk space 
available for regular use. (Also, the backup image itself will be 
included in subsequent backups of the drive, increasing the size of 
those backups.) Saving the backup to a separate drive, a network 
location, or removable media eliminates this problem. 

Network file To store the backup images on the network, click Network file, 
then specify a UNC path (\\server\share) to a folder on the 
network where you want the backup image stored, or click 
Browse to navigate to the network folder where you want the 
backup image stored.

IMPORTANT! All network locations must be accessible using the 
credentials provided during the Agent installation. 
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7 Click Next. 

8 Specify the frequency and time of the backup images.

Option Description

Once A backup image is created at the date and time you specify.

Weekly A backup image is created at the time and days of the week you specify.

Monthly A backup image is created at the time and days of the month you specify.

No schedule 
(save for later)

Save all the backup settings except the backup folder location and the 
schedule. You can later run the backup job at your convenience by 
clicking the Backup Job tab in the advanced view, selecting the backup 
job, then clicking Tools > Run Job Now. You can also assign a schedule 
by selecting the backup job, then clicking Tools > Edit Job.
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9 Click Next. 

10 Select the compression level for the backup image.

11 (Optional) Select Verify backup image file after creation.

This option is useful if you want to determine whether a backup image file is valid or corrupt 
immediately following its creation. If this option is selected, the image will be checked to see 
that all of the files in the backup image are available for you to open, the internal data 
structures in the backup image file match the data that is available, and the backup image file 
can be uncompressed to create the expected amount of data (if you selected a compression 
level at the time of creation).

Compression 
Level Description

None This is usually the fastest method for creating a backup image file and 
is most useful if storage space is not an issue. However, if you are 
saving the backup image file to a busy network drive, using high 
compression may be faster than no compression because there is less 
data to write to the file.

Standard (Default) Use low compression for a 40% average data compression 
ratio on backup image files.

Medium Uses medium compression for a 45% average data compression ratio 
on backup image files.

High Use high compression for a 50% average data compression ratio on 
backup image files. This is usually the slowest method.
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12 (Optional) Select Divide the backup image into smaller files to simplify archiving, then 
type the maximum megabyte size for each file. For example, if you plan to copy a backup 
image to CDs, specify a file size of 700 or less.

This option is useful if you are creating a backup image file that you know you will copy to 
removable media later for safekeeping. The backup image will be split into smaller, more 
manageable segments. If you are creating a backup of thousands of files on a computer that 
has low memory, splitting the backup image into smaller segments may help speed the 
process.

IMPORTANT! Be aware that selecting this option will double the time (approximately) required 
to create the backup image.

13 (Optional) Select Limit the number of backups saved for each drive, then type a number in 
the text field.

When this limit is reached, each successive backup image is first created and stored, then the 
oldest, previously created backup image file is deleted from the same storage location.

IMPORTANT! Be sure you have enough hard disk space to accommodate the number of backup 
images you specify, plus one additional backup image. If you run out of hard disk 
space before the number of specified backup images is reached, the recurring 
backup image process will no longer function and a current backup image will 
not be created.

14 (Optional) Type a description that you want associated with the backup images created by this 
backup job.

The backup image file size and creation date are automatically appended to the description, so 
you do not need to enter this information.

15 (Optional) Click Advanced for additional options.

Advanced Option Description

Ignore bad sectors 
during copy

If you want the ability to create a backup even if there are bad 
sectors on the hard drive, select this option. Although most 
drives do not have bad sectors, the potential for problems 
increases during the lifetime of the hard drive.
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16 Click Next.

17 click Finish.

Tips for Creating Backup Images

• You may find it helpful to test a backups. If a backup is successful and the backup image is 
stored in the location you want, you can use the Create Backup Job feature to create 
subsequent backups at regular intervals. 

• To test a backup job, click the Backup Jobs tab in the advanced view, then select the backup 
job you just created. Click Tools > Run Job Now.

• As each new backup is created, information is added to each tab (Drive, Backup Jobs, Backup 
History, Events) in the advanced view. Click the Backup History or Backup Jobs tab to get 
a detailed look at when the last backup images occurred, where the backup images are stored, 
their compression level, and any description you may have entered. 

• All backup jobs are saved, so you can edit or run them later. 

• If an NTFS volume uses EFS (Encrypted File System), the security remains intact on the 
volume when you mount the volume using the Backup Image Browser tool. If, however, you 
are simply viewing folders and files inside the backup image file using the Backup Image 
Browser tool (that is, the .V2i or .PQI file is not mounted), there is no security on the volume, 
folders, or files.

• Do not run a disk defragmentation program while a backup image is being created. Doing so 
will cause unexpected results.

Disable SmartSector 
Copying

SmartSector technology speeds up the copying process by only 
copying clusters and sectors that contain data. However, in 
some cases, such as high-security environments, it may be 
desirable to copy all clusters and sectors in their original 
layout, whether or not they contain data.

If you want to copy both used and unused clusters and sectors, 
select Disable SmartSector Copying. Deselecting this option 
increases processing time and usually results in a larger backup 
image file size.

Use password If you select this option, you can specify a password for the 
backup image. Passwords can use standard characters, not 
extended characters or symbols. (Use characters with an ASCII 
value of 128 or lower.)

A user must type this password before restoring a backup or 
opening it in the Backup Image Browser.

Advanced Option Description
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Run a Scheduled Backup Job Immediately

You can use Run Job Now to immediately create a backup image.

To use Run Job Now, you must have already created a backup job. To create a backup job, see 
“Scheduling a Backup Image” on page 22.

1 From the advanced view, click the Backup Jobs tab.

2 Select a backup job name from the list box, then click Tools > Run Job Now.

3 Click OK.

Editing a Backup Schedule

1 From the advanced view, click the Backup Jobs tab.

2 Select a backup job from the list box.

3 Click Tools > Edit Job to open the selected job in the Backup Job wizard and change its 
properties. 

Deleting a Backup Schedule

1 From the advanced view, click the Backup Jobs tab.

2 Select a backup job from the list box.

3 Click Tools > Remove Job.

Viewing the Backup Details of a Drive 

You can view the backup image history of a drive, any schedules associated with creating a 
backup of the drive, and general status information, such as the backup and compression type, and 
where the image is stored.

1 From the advanced view, click the Backup History tab.

This tab lets you view a chronological history of all the backup images taken of selected 
drives (even if the backup image has been deleted from the storage location), including the 
original location of each backup image file.

The history file of backup images is written to a subdirectory (named after the drive) in a 
folder that you specified when the drive was originally backed up.

2 Select a drive in the list box to view specific backup details about it.
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Setting Options 

You can specify the default path where backup image files are stored. This default path is used if 
you do not specify a different path when you create a backup. You can also set an option to send 
e-mail notification to a specified e-mail address if there are any errors or warnings that occurred 
during the creation of a backup.

1 Click Tools > Options. 

2 On the Default Settings tab, select the default location for the backup files from the 
drop-down list. 

Depending on the location you specify, you will also need to specify the local folder, the 
network path, or the removable media (if applicable). 
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3 Click the Notifications tab. 

4 Select “Send notification...” to enable the option.

To turn off notification for the selected computer, deselect the option.

5 Type the e-mail address (for example: admin@domain.com) where notification will be 
sent regarding any important failures or events. 

6 (Optional) Type the e-mail address of the sender in the From address text field.

If you do not specify a from address, “Drive Image” will be used. 

7 Specify the path to the SMTP server that will send the e-mail notification (for example: 
smtpserver.domain.com).

8 Click OK.

All notifications are automatically sent to the system event log and a custom log file located in the 
Agent folder of the product installation. (Click the Events tab in the Advanced View of the 
console to review any information, errors, or warnings within the software.)

Giving Additional Users the Ability to Back Up a Machine

You can use the V2i Protector Security configuration tool to give additional users rights to run 
Drive Image. It is useful when you have more than one person who uses the machine. Backups 
will still run as scheduled no matter who is using the machine, but if you want any user to be able 
to set backup schedules, restore backups, and so forth, you must give the other users rights to the 
V2i Protector service by using this configuration tool.
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1 From the Windows Start menu, click Programs >  Drive Image 7.0 > V2i Security 
Configuration Tool. 

2 Click Add. 

3 Select a user or group, then click Add.

The user or group will appear in the text box at the bottom of the dialog.

4 Click OK.

You are returned to the V2i Protector Security dialog. From here you can delete users or 
groups by selecting a user/group from the list box, then click Remove.

5 Click Close to exit the dialog.

Open the Microsoft Services console (SERVICES.MSC), stop the V2i Protector service, then 
restart the service so your changes will take effect. See “Opening Services” on page 72 and 
“Starting, Stopping, or Restarting the Agent Service” on page 75 for more information on using 
the Services tool.
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Checking the Integrity of a Backup Image (Backup Image Browser)

You can use Verify Backup Image to determine whether a backup image file is valid or corrupt. 
Backup Image Browser checks to see that all of the files in the backup image are available for you 
to open, the internal data structures in the backup image file match the data that is available, and 
the backup image file can be uncompressed and create the expected amount of data.

1 From the tree pane of Backup Image Browser, select the backup image file (.V2i, or .PQI) you 
want to check.

2 Click File > Verify Backup Image.

3 When the check is complete, click OK.

Exporting a Backup Image (Backup Image Browser)

You can export an open backup image file in Backup Image Browser to accomodate various 
methods of archiving. For example, when you export a backup image you can split the file into 
smaller sizes so it can be copied to other types of storage media. You can consolidate a spanned 
set into one backup image file. 

You can also specify a description, compression level, or assign a password to protect the backup 
image.

1 From the tree pane of Backup Image Browser, select a backup image file.

2 Click File > Export Backup Image. 
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3 Select a location where you want the backup image stored and specify the filename for the 
backup image file. The new filename must have a .V2i extension. 

4 (Optional) Select Divide the backup image into smaller files for archiving. then type the 
maximum megabyte size for each file. For example, if you plan to copy a backup image to 
CDs, specify a file size of 700 or less.

This option is useful for creating a backup image file that you will copy to removable media 
for safekeeping. The backup image is split into smaller, more manageable segments. If you 
are creating a backup of thousands of files on a computer that has low memory, splitting the 
backup image into smaller segments may help speed the process.

5 (Optional) Type a description that you want associated with the backup image.

The backup image file size and creation date are automatically appended to the properties of 
the file, so you do not need to enter this information.

6 Select the compression level for the backup image.

Backup Location Description

I want to store the 
backup images on 
the connected 
computer

Specify a drive, folder, and filename (for example, 
E:\Data_Backups\vol_1.v2i) located on the local computer where 
you want the backup image stored.

While you can save backup images locally, it is generally not 
recommended. If the machine suffers a catastrophic failure such 
as a motherboard going bad, you may not be able to recover the 
backup image you need. Consequently, it is highly recommended 
that you save backup images to the network.

I want to store the 
backup images on 
the network

Specify a UNC (Universal Naming Convention) path on the 
network where you want the backup image stored, or click 
Browse to navigate to the network folder where you want the 
backup image stored.

Compression 
Level Description

None This is usually the fastest method for creating a backup image file and 
is most useful if storage space is not an issue. However, if you are 
saving the backup image file to a busy network drive, using high 
compression may be faster than no compression because there is less 
data to write to the file.

Standard (Default) Uses low compression for a 40% average data compression 
ratio on backup image files.
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7 (Optional) Select Use password to assign a password to the backup image file.

A user must type this password before restoring a backup or opening it in the Backup Image 
Browser.

To remove a password for a backup image file, repeat steps 1 and 2 above, then deselect Use 
password.

8 Click OK.

Medium Uses medium compression for a 45% average data compression ratio 
on backup image files.

High Uses high compression for a 50% average data compression ratio on 
backup image files. This is usually the slowest method.

Compression 
Level Description
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Methods for Restoring Files and Folders

There are two different methods you can use to restore files and folders on a machine. Each 
restore method, as described in the table below, takes into account the functionality that is or is 
not available on the machine. In many instances, you do not need to take the machine down to 
complete a restoration.

IMPORTANT! Before you can restore a machine, you must have a backup image already created. 
You cannot restore data on a machine if a backup image of that machine does not 
exist.

Restoring Files from a Backup Image

If you are able to run the OS (operating system) on a troubled machine, you can use the Backup 
Image Browser to restore individual files or folders from a backup image—all with zero 
downtime to the machine. This method of recovery, sometimes known as a hot restore, is useful if 
you have traced the cause of a machine failure to a certain file or folder of files, or you have 
simply lost important data files and do not want to restore an entire backup image using the 
Restore Drive wizard.

1 From the tree pane of Backup Image Browser, double-click the backup image file (.V2i or 
.pqi) that contains the drive with the folders or files you want to restore.

Problem Restore method

You can boot into the operating 
system on the machine but you 
have lost data, programs, or 
hardware files on a drive 
(excluding operating system files).

Restore selected files and folders from a backup image 
using Backup Image Browser within Windows. See 
“Restoring Files from a Backup Image” on page 38.

Requires reboot? No.

You cannot boot into the operating 
system, and you have lost 
hardware, data, or program files on 
a drive.

Restore selected files and folders from inside a backup 
image using Backup Image Browser from the 
PowerQuest Recovery Environment (PQRE) on the 
bootable Drive Image CD. See “Restoring Files from a 
Backup Image Using the PQRE” on page 41.

For tips and troubleshooting information when you are 
restoring from the PQRE, see “Tips and 
Troubleshooting When Restoring from the PQRE” on 
page 58.

For information about the using the advanced support 
utilities under the PQRE, see “Using the Support 
Utilities under PQRE” on page 56.
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To open the Backup Image Browser, see “Opening the PowerQuest Backup Image Browser” 
on page 11.

2 Double-click the desired drive.

3 Select the files or folders you want to restore.

Press <Ctrl+A> to select all items.

To select a group of files that are next to each other, click the top file, then hold down <Shift> 
and click the last file in the list.

To select a group of files that are not next to each other, hold down <Ctrl> while selecting the 
files you want.

4 Click File > Restore.

5 Where possible, the Restore Items dialog will automatically fill in the Restore to this folder 
text field with the original path when the backup image was created. If the original location 
does not include a drive letter (because the drive was hidden when you created the backup 
image), you must enter a drive letter for the drive before you can restore any files or folders.

If the original path is unknown, or you want to restore the selected files to a different location, 
click Browse to locate the destination.

6 Click Restore to begin restoring the files.

When file restoration is complete, you are returned to the Backup Image Browser main 
window.

Modifying Files within a Backup

You can open files from within a backup image. However, you must restore a file from within a 
backup before making modifications to it, or your changes will be lost. 

Mounting a V2i Drive 

You can mount a drive within a backup image file (.V2i or .pqi) by assigning it a drive letter that 
is visible from Backup Image Browser and Windows Explorer. You can perform a variety of tasks 
on the drive such as run ScanDisk (or CHKDSK), perform a virus check, defragment files, copy 
folders or files to an alternate location, or simply view disk information about the drive such as 
used space and free space. You may also be able to run executable programs that exist within the 
mounted backup image.

When a drive is mounted, you can set it up as a shared drive. Users on a network can connect to 
the shared drive and restore files and folders from within the backup image.

You can mount one or more backup images at a time. The drives will remain mounted until you 
dismount them or restart the machine. Mounted drives do not take up extra hard disk space.
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If an NTFS volume uses EFS (Encrypted File System), the security remains intact on the volume 
when it is mounted.

It is not necessary to mount a drive to restore files or folders from within a backup image.

WARNING! Any data written to a mounted V2i drive—including creating, modifying, or deleting 
files—will be lost when the volume is dismounted.

From Backup Image Browser

1 From the tree pane of Backup Image Browser, select the backup image file that contains the 
drive you want to mount.

2 Click File > Mount V2i Drive.

3 Select the drive label you want mounted.

4 Choose a letter you want associated with the drive from the Drive letter drop-down list.

5 Click OK. To mount additional drives, repeat the steps above.

The mounted V2i drive appears in the tree pane of the Backup Image Browser and Windows 
Explorer is automatically opened to the drive letter of the mounted drive.

From Windows Explorer

1 Navigate to a backup image file.

2 Right-click the backup image file, then click Mount.

3 Select the drive you want mounted.

4 Choose a letter you want associated with the drive from the Drive letter drop-down list.

5 Click OK. To mount additional drives, repeat the steps above.

The mounted V2i drive appears in the tree pane of the Backup Image Browser and Windows 
Explorer is automatically opened to the drive letter of the mounted drive.

Dismounting a V2i Drive

Dismount from Backup Image Browser

1 From the tree pane of Backup Image Browser, select a mounted backup image file, then click 
File > Dismount V2i Drive.

To dismount all mounted drives at once, click Mounted V2i Drives in the tree pane, then 
click File > Dismount All V2i Drives. Rebooting the machine will also dismount all mounted 
V2i drives in Windows Explorer and Backup Image Browser.
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Dismount from Windows Explorer

1 Navigate to the mounted V2i drive.

2 Right-click the drive, then click Dismount V2i Drive.

Restarting the machine will also dismount all mounted V2i drives in Windows Explorer and 
Backup Image Browser.

Restoring Files from a Backup Image Using the PQRE

You can use the PowerQuest Recovery Environment (PQRE) to restore files from within a 
backup image.

For tips and troubleshooting information when you are restoring from the PQRE, see “Tips and 
Troubleshooting When Restoring from the PQRE” on page 58.

When you are running the PQRE, there are several support utilities available from the main 
window that you can run to troubleshoot networking or hardware issues you may encounter. For 
example, you can ping a server, renew IP addresses, or get information about a hard disk partition 
table. For more information about these advanced utilities, see “Using the Support Utilities under 
PQRE” on page 56.

IMPORTANT! The PQRE requires a minimum of 256 MB of RAM to run.

1 Insert the PowerQuest Drive Image CD into the media drive of the machine.

2 Immediately reboot the machine.

You may need to modify your system to make it bootable from the CD. See “I can’t boot from 
the CD.” on page 69.

3 (Optional) If necessary, you can install special RAID or SCSI drivers for the machine’s hard 
disk subsystem by pressing <F6> when prompted during the boot into PQRE.

See “I can’t access the local drive where my backups are saved.” on page 69.

4 Watch the computer screen. When the prompt “Press any key to boot from CD” appears, you 
have approximately five seconds to press a key to begin booting into the PQRE from the CD.

5 (Optional) From the Time Zone drop-down list of the PQRE main window, select the time 
zone location you are in relative to the location of the backup image store.

6 (Optional) Select the language in which you want the SystemRestore wizards and Backup 
Image Browser to display.

7 Click Backup Image Browser.

8 From the Open dialog, open the backup image file (.V2i or .PQI) that contains the backup 
image folders or files you want to restore.
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IMPORTANT! Drive letters under the PQRE may not match those in the Windows environment.

9 From the tree view pane of Backup Image Browser, double-click the desired drive.

You can also click File > Open to locate the backup image file you want. If you are unable to 
see or browse the network from the Open dialog, type the name of the server and share that 
holds your backup images, in the File name text box (syntax example: 
\\server_name\share_name), then press <Enter>. Select a backup image file, then 
click Open to add it to the tree view pane of the Backup Image Browser. Double-click the 
backup image filename to display the available drives.

If you are still unable to see your network after typing the server name and share name, you 
may need to map a drive to see and browse the network. See “Network Connectivity During a 
Restore from the PQRE” on page 58 for more information.

10 From the content pane of the Backup Image Browser, select the files or folders you want to 
restore.

Press <Ctrl+A> to select all items.

To select a group of files that are next to each other, click the top file, then hold down <Shift> 
and click the last file in the list.

To select a group of files that are not next to each other, hold down <Ctrl> while selecting the 
files.

11 Click File > Restore.

If you selected an image file that was created with an older version of Drive Image or Backup 
Image Browser, a progress bar displays while the Backup Image Browser expands the image 
index.

12 Where possible, the Restore Items dialog will automatically fill in the restore location with 
the original path when the backup image was created. If the original location does not include 
a drive letter (because the drive was hidden when you created the backup image), you must 
enter a drive letter for the drive before you can restore any files or folders.

If the original path is unknown, or you want to restore the selected files to a different location, 
click Browse to locate the destination.

13 Click Restore to restore the files.

14 When file restoration is complete, click OK.

15 Click Close to return to the Backup Image Browser main window.

Viewing the Properties of a Backup Image (Backup Image Browser)

1 From the tree pane of Backup Image Browser, select the desired backup image file (.V2i or 
.PQI).
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2 Click File > Properties, or right-click the backup image file and click Properties.

Viewing Drive Properties of a Backup Image (Backup Image Browser)

1 From the tree pane of Backup Image Browser, double-click the backup image file (.V2i or 
.PQI) that contains the desired drive.

2 Select a drive.

3 Click File > Properties, or right-click the drive and click Properties.

Image 
Property Specifies

Description A user-assigned comment associated with the backup image. The 
description is entered during the Backup Drive wizard, Create Backup 
Job wizard, or when you use the Export Backup Image feature in the 
Backup Image Browser.

Size The total size (in megabytes) of the backup image.

Created The date and time that the backup image file was created.

Compression The compression level used in the backup image.

Spanned Whether the entire backup image file is spanned over several files.

Password 
protected

Identifies whether or not the selected drive is password protected. The 
password is entered in the Advance Options area of the Backup Drive 
wizard and the Create Backup Job wizard, or when you use the Export 
Backup Image feature in the Backup Image Browser.

Version The version number of the backup image file.

Drive Property Specifies

Description A user-assigned comment associated with the drive.

Original drive 
letter

The original drive letter that was assigned to the drive.

Cluster size The cluster size (in bytes) used in a FAT, FAT32, or NTFS drive.

File system The file system type (for example, FAT, FAT32, and NTFS) used within 
the drive.
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Viewing a File within a Backup Image (Backup Image Browser)

You can open a backup image file in Backup Image Browser to view its contents in the program 
associated with that file type. If a particular file type is not registered for viewing in a program, 
the Microsoft Open With dialog is displayed. You can then select the program that you want the 
file to open in.

You cannot view encrypted files system (EFS) NTFS volumes using Backup Image Browser.

1 From the tree pane of Backup Image Browser, double-click the backup image file (.V2i or 
.PQI) to reveal the list of drives.

2 From the tree pane, select a drive.

3 From the content pane, select a folder that contains the file you want to view.

4 From the content pane, select the file, then click File > View.

The View option is dimmed (unavailable) if you selected a program file that has a .EXE, 
.DLL, or .COM file extension.

Primary/Logical The selected drive’s drive status as either Primary (primary partition) or 
Logical (logical partition).

Size The total size (in megabytes) of the drive. This total includes both used 
and free space.

Used space The amount of used space (in megabytes) within the drive.

Unused space The amount of free or unused space (in megabytes) within the drive.

Drive Property Specifies
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Methods for Restoring a Computer

There are two different methods you can use to restore a machine to full functionality. Each 
restore method, as described in the table below, takes into account the functionality that is or is 
not available on the machine. In many instances, you do not need to restart the machine to 
complete a restoration.

IMPORTANT! Before you can restore a machine, you must have a backup image already created. 
You cannot restore the operating system or data on a machine if a backup image of 
that drive does not exist.

Restoring a Backup Image

If you are able to access the operating system on a troubled machine, you can use the Restore 
Drive wizard to restore an entire backup image of a data drive—all with zero downtime. This 
method of recovery, known as a hot restore, is useful if you have experienced the complete loss of 
a data drive. 

Problem Restore method

You can boot into the operating 
system on the machine but you 
need to restore a drive (other than 
the operating system partition) 
from a recent backup image.

Restore a backup image. See “Restoring a Backup 
Image” on page 46.

Requires reboot? No.

The machine has suffered a 
catastrophic failure, or the 
software cannot lock a drive 
(definition of drive lock) to 
perform a restoration directly 
under Windows, or you cannot 
boot into the operating system, and 
you have lost hardware, data, or 
program files on a drive.

Restore the entire drive using the System Restore 
Wizard from the PowerQuest Recovery Environment 
(PQRE) on the bootable PowerQuest CD.

See one of the following tasks based on your scenario:

• “Restoring a Single Drive Using the PQRE” on 
page 49.

• “Restoring Multiple Drives Using the PQRE” on 
page 53.

• “Restoring Multiple Drives Using a System Index 
File Under the PQRE” on page 55.

Requires reboot? Yes.
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1 From the basic view, click Restore a Drive. 

2 Click Next.

3 Select the backup location you are restoring from, then specify the path to the backup image 
file.

4 If the backup image is password-protected, select the check box and enter the password. 

5 Click Next.

6 Select the destination where you want to restore the backup image file.

Restore from Description

Local file To restore a backup image that is located on the connected 
machine, click Local file, then specify a drive and folder 
(example, E:\Data_Backups\) where the backup image is 
stored.

To restore a backup image that is located on disc media, browse to 
the CD or DVD drive and folder where the backup image is 
located. Make sure the media is in the drive before clicking 
Browse.

Network file To restore a backup image that is located on the network, click 
Network file, then specify a UNC (Universal Naming 
Convention) path (example, \\machine\share\file) on 
the network where the backup image is stored, or click Browse to 
navigate to the network folder where the backup image is stored.

IMPORTANT! All network locations must be accessible using the 
credentials provided during the Agent installation. 
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If there is not enough free space to restore a backup image file, you can press <Shift> to select 
multiple, contiguous destinations that exist on the same hard drive.

The destination must be as large as the original drive. 

7 Click Next.

8 Select or deselect the restore options you want.

The actual options available are dependent on the restore location you selected in the previous 
step.

9 Click Next.

Standard options Description

Set drive active Use Set drive active to make the restored drive the active 
partition (the drive the machine boots from). Only one drive can 
be active at a time. To boot the machine, it must be on the first 
drive, and it must contain an operating system. When the 
machine boots, it reads the partition table of the first drive to find 
out which drive is active and boots from that location. If the drive 
is not bootable or you are not certain that it is, have a boot disk 
ready.

Set drive active is valid for basic disks only (not dynamic disks).

Resize drive to fill 
unallocated space

Automatically expand the drive to occupy the destination drive’s 
remaining unallocated space.

Verify image file 
before restore

This option is recommended if you want to determine whether a 
backup image file is valid or corrupt before restoring it. The 
wizard checks to see that all of the files in the backup image are 
available for you to open, the internal data structures in the 
backup image file match the data that is available, and the backup 
image file can be uncompressed (if you selected a compression 
level at the time of creation). If the backup image is invalid, the 
restoration will not continue.

Check for file system 
errors

Check the restored drive for errors after restoring the backup 
image file.

Partition type:
Primary partition
Logical partition

Click Primary partition to restore as a primary partition.

Click Logical partition to restore as a logical partition inside an 
extended partition.

Drive letter Select a drive letter you want assigned to the partition from the 
Drive letter drop-down list.
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10 Click Finish to restore the image.

If the wizard cannot lock the drive (definition of drive lock) to perform the restoration under 
Windows, it will prompt you to insert the PowerQuest CD, so you can manually boot into the 
PowerQuest Recovery Environment (PQRE) and complete the restoration. When the restore is 
finished, the machine is rebooted automatically.

You may wish to dismount the backup image after restoring it. See “Dismounting a V2i Drive” 
on page 40.

Restoring a Single Drive Using the PQRE

If you cannot restore a file or folder while the machine is online (because you cannot boot into the 
operating system or because of a lack of free hard drive space), you can use the System Restore 
wizard from the PowerQuest Recovery Environment (PQRE) to return a drive on the machine to 
full functionality.

You can also use the PQRE to perform a bare metal recovery of a machine if you have suffered a 
catastrophic hard drive failure.

Under the PQRE, you can restore a single drive, multiple drives, or multiple drives using a system 
index file (.sV2i).

IMPORTANT! The PQRE requires a minimum of 256 MB of RAM to run.

1 Insert the PowerQuest CD into the media drive of the machine.

2 Immediately reboot the machine.

You may need to modify your system to make it bootable from the CD. See “I can’t boot from 
the CD.” on page 69.

3 (Optional) If necessary, you can install special RAID or SCSI drivers for the machine’s hard 
disk subsystem by pressing <F6> when prompted during the boot into PQRE. 

See “I can’t access the local drive where my backups are saved.” on page 69.
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4 Watch the computer screen. When the prompt “Press any key to boot from CD” appears, you 
have approximately five seconds to press a key to begin booting into the PQRE from the CD. 

5 (Optional) From the Time Zone drop-down list of the PQRE main window, select the time 
zone location you are in relative to the location of the backup image store.

6 (Optional) Select the language in which you want the System Restore wizard and Backup 
Image Browser to display.

7 Click System Restore.

IMPORTANT! Drive letters under the PQRE may not match those in the Windows environment.

8 Click Restore drives, then click Next.

9 Click Single drive, then click Next.

10 Specify the location of the backup image file to restore, or click Browse and navigate to the 
backup image file you want.

If you click Browse and cannot see or browse the network from the Open dialog, type the 
name of the machine and share that holds your backup images, in the File name text box 
(example: \\machine_name\share_name\), then press <Enter>. Select a backup 
image file, then click Open to add it to the text field.

If you are still unable to see your network after typing the machine name and share name, you 
may need to map a drive to see and browse the network. See “Network Connectivity During a 
Restore from the PQRE” on page 58 for more information.

11 If the backup image was assigned a password, you must enter it now.

12 Click Next.

13 Select the drive where you want to restore the backup image file.
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Note that some of the drives listed may be invalid selections because there is not enough free 
space for the restored backup image file or because you do not have rights to the drive.

14 (Optional) To free disk space, select a drive, then click Delete Drive. This will free space if a 
single drive space on the hard drive is not adequate.

IMPORTANT! When you click Delete Drive, the drive is only virtually deleted at that point; the 
actual deletion of the drive takes place after you click Finish in the wizard. If you 
change your mind before clicking Finish, go back to the Restore Destination 
dialog and click Undo Delete to “restore” the drive.

15 Click Next.

16 Select or deselect the restore options you want.

The options available will depend on the restore location you selected in the previous step.

Restore options Description

Verify backup image 
before restore

This option is useful if you want to determine whether a backup 
image file is valid or corrupt prior to the start of a restoration. 
The backup image is checked to see that the internal data 
structures in the backup image file match the data that is 
available, and the backup image file can be uncompressed (if 
you selected a compression level at the time of creation) and 
create the expected amount of data. If the backup image is 
invalid, the restoration will not continue.

This option is selected by default.

Check for file system 
errors after restore

Enable error checking. The hard drive is checked for errors after 
the backup image file has been restored.

Resize drive to fill 
unallocated space

Expand the drive that is being restored to occupy the destination 
drive’s remaining free space.
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17 Click Next.

18 (Optional) Select Reboot after finish if you want the machine to reboot automatically after 
the backup images are restored. 

19 Click Finish > Yes to restore the backup image.

Advanced Restore 
Options Description

Set drive active (for 
booting OS)

Use Set drive active to make the restored drive the active 
partition (the drive the machine boots from). Only one drive can 
be active at a time. To boot the machine, it must be on the first 
drive, and it must contain an operating system. When the 
machine boots, it reads the partition table of the first drive to 
find out which drive is active and boots from that location. If the 
drive is not bootable or you are not certain that it is, have a boot 
disk ready.

Set drive active is valid for basic disks only (not dynamic 
disks).

Partition type Click Primary partition to restore as a primary partition.

Click Logical partition to restore as a logical partition inside an 
extended partition. (This option is not applicable for dynamic 
disks.)

Restore original disk 
signature

Restores the original physical disk signature of the hard drive.

Disk signatures are included in Windows Server 2003, Windows 
2000 Advanced Server, and Windows NT Server 4.0 Enterprise 
Edition (SP3 and later) and are necessary before the hard drive 
can be used.

This option is recommended for advanced users.

Restore MBR Restore the master boot record. The master boot record is 
contained in the first sector of the first physical hard drive. The 
MBR consists of a master boot program and a partition table that 
describes the disk partitions. The master boot program looks at 
the partition table to see which primary partition is active. It then 
starts the boot program from the boot sector of the active 
partition.

This option is recommended for advanced users.
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Restoring Multiple Drives Using the PQRE

You can use the System Restore wizard from the PowerQuest Recovery Environment (PQRE) to 
restore an entire machine that may have more than one drive.

You can also use PQRE to perform a bare metal recovery of a machine if you have suffered a 
catastrophic hard drive failure.

IMPORTANT! The PQRE requires a minimum of 256 MB of RAM to run.

1 Insert the PowerQuest CD into the media drive of the machine.

2 Immediately reboot the machine.

You may need to modify your system to make it bootable from the CD. See “I can’t boot from 
the CD.” on page 69.

3 (Optional) If necessary, you can install special RAID or SCSI drivers for the machine’s hard 
disk subsystem by pressing <F6> when prompted during the boot into PQRE.

See “I can’t access the local drive where my backups are saved.” on page 69.

4 Watch the computer screen. When the prompt “Press any key to boot from CD” appears, you 
have approximately five seconds to press a key to begin booting into the PQRE from the CD. 

5 (Optional) From the Time Zone drop-down list of the PQRE main window, select the time 
zone location you are in relative to the location of the backup image store.

6 (Optional) Select the language in which you want the System Restore wizard and Backup 
Image Browser to display.

7 Click System Restore.

IMPORTANT! Drive letters under the PQRE may not match those in the Windows environment.
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8 Click Restore drives, then click Next.

9 Click Multiple drives, then click Next.

10 Select the filenames of the backup images you want to restore from the list box.

11 (Optional) Select Reboot after finish if you want the machine to reboot automatically after 
the backup images are restored. 

12 Click Finish > Yes to restore the backup images.

Option Description

Add a) To add a backup image file to the list box, click Add, then specify the 
location of the backup image file (.V2i or .pqi).

b) Click Next.

c) Select the drive where you want to restore the backup image file.

Note that some of the drives listed may be invalid selections because 
there is not enough free space for the restored backup image file or 
because you do not have rights to the drive.

d) (Optional) To free disk space, select a drive, then click Delete Drive.

This will free space if no single drive is adequate.

IMPORTANT! When you click Delete Drive, the drive is only virtually 
deleted at that point; the actual deletion of the drive takes 
place after you click Finish in the wizard. If you change 
your mind before clicking Finish, go back to the Restore 
Destination dialog and click Undo Delete to “restore” the 
drive.

Deleting drives lets you select the space previously used by more than 
one drive.

e) Click Next.

f) Select or deselect the restore options you want. For more information 
about each option, see the Restore options table on page 51.

Change To edit the list of backup images, select a filename from the list of backup 
images to restore, then click Change. Specify a new path to the backup 
image or select a new backup image filename.

Remove To remove a filename from the list of backup images to restore, select a 
filename, then click Remove.
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Restoring Multiple Drives Using a System Index File Under the PQRE

You can use the System Restore wizard from the PowerQuest Recovery Environment (PQRE) to 
restore an entire machine that may have more than one drive. This type of restore uses a system 
index file (.sV2i) to reduce the amount of time needed to restore the drives. Each time a backup 
image is created, a system index file is saved along with it. The system index file contains a list of 
the most recent backup image files including the original drive location of each backup image file.

You can also use the PQRE to perform a bare metal recovery of a machine if you have suffered a 
catastrophic hard drive failure.

IMPORTANT! The PQRE requires a minimum of 256 MB of RAM to run.

1 Insert the PowerQuest CD into the media drive of the machine.

2 Immediately reboot the machine.

You may need to modify your system to make it bootable from the CD. See “I can’t boot from 
the CD.” on page 69.

3 (Optional) If necessary, you can install special RAID or SCSI drivers for the machine’s hard 
disk subsystem by pressing <F6> when prompted during the boot into PQRE.

See “I can’t access the local drive where my backups are saved.” on page 69.

4 Watch the computer screen. When the prompt “Press any key to boot from CD” appears, you 
have approximately five seconds to press a key to begin booting into the PQRE from the 
PowerQuest CD.

5 (Optional) From the Time Zone drop-down list of the PQRE main window, select the time 
zone location you are in relative to the location of the backup image store.

6 (Optional) Select the language in which you want the SystemRestore wizards and Backup 
Image Browser to display.

7 Click System Restore.

IMPORTANT! Drive letters under the PQRE may not match those in the Windows environment.

8 Click Restore drives, then click Next.

9 Click Multiple drives using system index file (*.sV2i), then click Next.

10 Specify the full path to the system index file (.sV2i), or click Browse to navigate to the system 
index file.

The system index file is in the same location as the backup image file location.

11 Click Next, then select the filenames of the backup images you want to restore from the list 
box.
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To add, change, or remove a backup image file in the list box, see the Option table on page 
54.

12 (Optional) Select Reboot after finish if you want the machine to reboot automatically after 
the backup images are restored. 

13 Click Finish > Yes to restore the backup images.

Using the Support Utilities under PQRE

When you are running under the PQRE, there are several support utilities available from the main 
window that you can run to troubleshoot networking or hardware issues you may encounter. For 
example, you can ping a machine, renew IP addresses, or get information about a hard drive 
partition table.

PowerQuest Technical Support may require information generated by these utilities if you call 
PowerQuest for help resolving problems.

IMPORTANT! The PQRE requires a minimum of 256 MB of RAM to run.

1 From the PQRE main window, click Utilities.

2 Click the support utility you want to run.

Support Utility 
Option Description

Map Network Drive See “Network Connectivity During a Restore from the PQRE” 
on page 58.

Configure IP Address See “Getting a Static IP Address When Running the PQRE” on 
page 59.

PARTINNT.EXE Use PartitionInfo to create a report of the contents of your hard 
drive partition table. This report can help you diagnose and fix 
various disk partition problems.

You can save the information to a text file, which can then be 
sent to technical support, if necessary.
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PQBOOT32.EXE Use PQBoot to easily and quickly switch between bootable 
primary partitions. PQBoot is for users who only occasionally 
need to change the active partition.

1 Type the ID number of the partition (shown in the first 
column) you want to make the bootable primary partition, 
then press <Enter>.

PQBoot makes the partition active and reboots the 
computer.

PTEDIT32.EXE Use the PTEdit (Partition Table Editor) to read and allow 
manipulation of the partition table information found in the 
Master Boot Record and EPBR Boot record. PTEdit is useful 
for fixing partition table errors or boot sector problems.

You can make changes to partition tables by using decimal 
values rather than hex values. You can also change the file 
system flag, set the active partition, hide and unhide partitions, 
and change CHS values, boot sector information, and the 
number of sectors in a partition. When you change the number 
of sectors, the final result must match the CHS values.

PTEdit looks at partition table information in a relative fashion. 
Basically it finds the start sector of a primary partition by 
calculating the absolute value of the sector from the start of the 
drive to the boot sector of the partition.

RESTOREMBR.EXE Use to save or restore critical MRB (Master Boot Record) 
information in the first sector of a hard drive. The contents of 
the first sector or entire first head of the hard drive are saved or 
restored to a file.

SMEDUMP.EXE Use to view, among other things, information about the hard 
drive on the machine.

You can save the information to a text file (SMEDUMP.TXT) 
which can then be sent to technical support, if necessary.

Support Utility 
Option Description
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Tips and Troubleshooting When Restoring from the PQRE

Use the following information  to help you perform restorations from the PQRE or to solve issues 
you may experience while restoring a backup image from the PQRE.

How Does the PowerQuest Recovery Environment Work?

Occasionally, a machine failure can leave the operating system intact but you cannot restore a 
backup image with just a reboot. Or, sometimes a machine failure has made the operating system 
entirely inoperative, making a restoration seemingly impossible. For these types of situations, you 
simply reboot the machine using the PowerQuest CD. The machine automatically boots into the 
PowerQuest Recovery Environment (PQRE) and lets you run either the System Restore wizard 
(to restore a backup image) or the Backup Image Browser (to perform a file-level restore).

The PQRE makes restoring backup images possible after almost any machine disaster. Following 
the restoration of a backup image, the machine is automatically rebooted and restored to its 
previous, usable state.

Running USB Devices from the PQRE

To enable a USB device while you are running from the PQRE, you must first attach the device, 
then reboot the machine into the PQRE environment.

Network Connectivity During a Restore from the PQRE

If you attempt to boot directly into the PowerQuest Recovery Environment (PQRE) when there is 
no DHCP server (or the DHCP server is down), you will immediately be prompted to enter a 
static IP address and a subnet mask address for the machine on which you are running the PQRE. 

IPCONFIG.EXE Use IP Configuration to view, among other things, network 
adapter information. You can also release or renew IP addresses 
from this utility.

You can save the information to a text file (IPCONFIG.TXT) 
which can then be sent to technical support, if necessary.

PING.EXE Use Ping to see if a machine you want to back up is operating 
and to see if the network connections to that machine are intact 
and functioning.

1 Type the IP address of the machine you want to check, then 
click OK.

Support Utility 
Option Description
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After the static IP address and subnet mask address are correctly entered, you will be able to enter 
the PQRE. However, because there is no way to resolve computer names, when you run the 
System Restore Wizard or the Backup Image Browser, you will not be able to browse the network 
to locate a backup image file. To correct this issue,

1 From the PQRE main window, click Utilities > Map Network Drive.

2 Map a network drive using a UNC path of the computer where the backup image file is 
located (examples: \\machine_name\share_name or 
\\IP_address\share_name).

You will now be able to browse to that drive mapping and select a backup image file that you 
want to restore.

Getting a Static IP Address When Running the PQRE

If you are trying to restore a backup image that is located on a network drive/share, but you are 
unable to map a drive or browse to the drive/share on the network (usually caused by the lack of 
an available DHCP service), you can assign a unique static IP address to the computer that is 
running the PQRE. You can then map to the network drive/share.

1 If there is no DHCP service available when you start the PQRE, the Network Configuration 
dialog is automatically displayed. (If the dialog does not display, click Utilities > Configure 
IP Address.)

2 Select IP #1 from the list box, then click Modify.

3 Specify a unique IP address and subnet mask for the computer you are restoring. Be sure that 
the subnet mask matches the subnet mask of the network segment.

4 Click OK twice to return to the main menu.

5 Click Utilities > PING.EXE.

6 Specify the address of a computer you want to ping on the network segment. Usually it will be 
the computer that holds the backup image you want to restore.

7 Click OK.

Address Method Description

Computer name Specify a computer name (example: computersb) if you use the 
domain or workgroup to resolve computer names. 

Computer name and 
domain

Specify a computer name and domain (example: 
computersb.domain.com) if you are using an Active 
Directory domain to resolve computer names.

IP address Specify an IP address (example: 12.345.678.9) if there is no 
computer name resolution available on the segment.
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If you specified a computer name or computer name and domain as the address method (as 
described in the table above), make note of the IP address that is returned from the computer 
you are pinging. 

If an IP address is not returned, go to the storage computer that holds the backup image you 
are wanting to restore. At a DOS prompt, type ipconfig/all and press <Enter>. Write 
down the IP address that is displayed. Return to the computer that is running the PQRE and 
run PING.EXE using the IP address you wrote down.

If communication to the storage computer is operating as expected, you can use the Map 
Network Drive feature to map a drive to the backup image location.

8 From the PQRE, click Utilities > Map Network Drive.

9 Select a drive letter from the Drive drop-down list.

10 In the Folder text field, type the IP address of the storage computer and the share where the 
backup image is located (for example: \\IP.address\share_name\).

11 Click Connect using a different user name.

12 Type the IP address and username (for example: IP.address\user_name) in the User 
name text field.

13 Type the username password in the Password text field.

14 Click OK.

You should now have a drive mapped to the backup image location on the storage computer.

Using a Delayed Apply When there is No DHCP

Using the PQRE without DHCP or DNS is not recommended. This is because of the limited 
support for DHCP and DNS within the PQRE. Therefore, if there is no DHCP service available 
and you have stored your backup images to a network drive, a delayed apply will not work 
because the computer name cannot be resolved.

To work around this issue, you can boot directly into the PQRE and restore the backup image 
from there instead of using delayed apply.
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Overview

You can copy the contents of one hard drive to another. You can copy your operating system, 
applications, and data to a new hard drive. 

You can use the Copy Drives feature when you upgrade to a larger hard drive or when you add a 
second hard drive and keep the original. You should not use the Copy Drives feature to set up a 
hard drive that will be used in another computer.

If the power or other hardware fails when you are copying data, no data is lost from the source 
drive. Should the power or other hardware fail, just start the process again after the failure is 
resolved.

Preparing to Use the Copy Drives Feature 

Before you can copy drives, you must have the hardware configured correctly. 

1 Prepare the computer. Get the manufacturer’s directions for installing the drive. Shut down 
the machine, and disconnect the power cord. Discharge electricity by touching a grounded 
metal object. Remove the computer cover. 

2 Change the hard drive jumper settings to make the new hard drive the slave drive, or connect 
it as the slave drive if you are using cable select instead of jumper settings to determine the 
master and slave drives. 
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3 Attach the new hard drive. Connect the cable so the colored stripe on the edge lines up with 
the I/O pins on the motherboard. The motherboard is marked Pin1 or 1 where the colored 
stripe should go. Next connect the other end of the cable to the back of the hard drive, again 
matching the striped edge with the I/O pin position on the drive itself. The I/O pin is usually 
on the side closest to the power supply. 

4 Attach the power connector to the new hard drive. There is only one way to connect the power 
cable—don’t force it. Make sure the angled edge of the plastic connector lines up with the 
angled edge of the pin socket. 

5 Anchor the drive in the bay area according to the manufacturer’s instructions for the machine 
or the computer bay requirements. 

6 Change the BIOS to recognize the new hard drive. To change the BIOS settings, watch the 
bottom of the screen while your machine is booting up. Press <Del>, <F1>, <F2>, or <F10> 
according to the legend that appears. Select Auto Detect for both the master and slave drives. 
Save the BIOS changes and exit. Your machine will reboot automatically. 
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Copying One Hard Drive to Another Hard Drive

When you have your new hard drive installed, you are ready to copy your old hard drive to the 
new one. 

1 From the basic view, click Copy One Drive to Another. 

2 Complete the wizard to copy the drive. 

The wizard will guide you through selecting the right drive to copy, the destination drive, and the 
options for copying the data from one drive to another. 

Options

As part of copying a drive from one hard drive to another, you can specify the following options.  

Option Description

Check source for file 
system errors

Check the source (original) drive for errors before copying it.

Check destination for 
file system errors

Check the destination (new) drive for errors after copying the drive.

Resize drive to fill 
unallocated space‘

Automatically expand the drive to occupy the destination drive’s 
remaining unallocated space.
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Preparing to Reboot the Machine After Copying Drives

After you have copied the old hard drive to the new hard drive, do the following.

• You can remove the old hard drive or keep it as a slave drive. 

• Change jumper settings to make the new hard drive the master drive before rebooting the 
machine. 

See “Preparing to Use the Copy Drives Feature” on page 62 for details about performing these 
tasks. 

Set drive active (for 
booting OS)

Make the destination drive the active partition (the drive the 
machine boots from). Only one drive can be active at a time. To 
boot the machine, it must be on the first drive, and it must contain 
an operating system. When the machine boots, it reads the partition 
table of the first drive to find out which drive is active and boots 
from that location. If the drive is not bootable or you are not certain 
that it is, have a boot disk ready.

Set drive active is valid for basic disks only (not dynamic disks).

Disable SmartSector 
copying

PowerQuest’s SmartSector® technology speeds up the copying 
process by only copying clusters and sectors that contain data. 
However, in some cases, such as high-security environments, it may 
be desirable to copy all clusters and sectors in their original layout, 
whether or not they contain data.

To copy both use and unused sectors, click this option. Disabling 
SmartSector copying increases copying time.

Ignore bad sectors 
during copy

Copy the drive even if there are errors on the disk. 

Destination partition 
type

Click Primary partition to make the destination (new) drive a 
primary partition.

Click Logical partition to make the destination (new) drive a 
logical partition inside an extended partition. 

Drive letter Select a drive letter you want assigned to the partition from the 
Drive letter drop-down list.

Option Description
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Installation Troubleshooting

I just tried to run the management console and I got an error that the dynamic link library 
mscoree.dll could not be found in the specified path.
You are getting this error because the Microsoft .NET Framework is not installed on the machine 
where the console is installed. To fix this issue, run the installation on the PowerQuest product 
CD and you will be prompted to install the .NET Framework. Once installed, you will be able to 
run the management console with no errors.

I don’t know the system information that I’m required to enter.
PowerQuest includes a utility, sysinfo.exe, that you can run to have a list of information about 
your system. You can use this information to specify an IP address, drivers, and so forth when 
installing the PowerQuest product or setting up the PQRE.

You can also get system information directly from Windows.

1 Click Start from the Windows desktop, then click Programs > Accessories > System Tools 
> System Information. 

Use the tree pane area to select the information group you want to view or print.

I need to change the account name and password for the Agent on the machine.

1 Open the Microsoft Services console by clicking Start from Window desktop.

2 Click Run, type services.msc in the Open text field, then click OK.

3 Double-click V2i Protector under the Name column.

4 Click the Log On tab.

5 Change the account name or password for the service.

See “V2i Protector Agent and Windows Services Tool” on page 72 for more information about 
the Agent service.

Creating Scheduled Backup Images

I created a backup job and set a number of backups that I wanted to maintain on the 
hard disk. After a while, backups stopped being created. Why?
When you create a backup job, you can specify the number of backup images you want to save on 
the hard disk before they are rotated out and deleted. When you use this option you must also 
make sure that you have enough hard disk space to accommodate the number of backup images 
you specify, plus one additional backup image. If you run out of hard disk space before the 
number of specified backup images is reached, the recurring backup image process will no longer 
function and a current backup image will not be created. The solution is to either reduce the 
number of recurring backup images you are creating, or increase the amount of space necessary to 
maintain the number of backup images you specify.
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Checking the Status of the Agent

Because the Agent runs as a service, you can use the Services tool in Windows if you ever need to 
start, stop, configure the password, or troubleshoot the Agent. Checking the Agent in Services can 
be an invaluable tool to solving a problem with the software. If the Agent is not starting on a 
machine, you will have problems creating and restoring backups.

1 Open the Microsoft Services console by clicking Start from Window desktop.

2 Click Run, type services.msc in the Open text field, then click OK.

3 Select V2i Protector under the Name column of Services.

The Status column for V2i Protector (you may need to scroll to the right to see the column) 
should have “Started” listed.

4 To stop the service, right-click V2i Protector under the Name column, then click Stop.

To start the service, right-click V2i Protector under the Name column, then click Start.

See “V2i Protector Agent and Windows Services Tool” on page 72 for more information about 
the Agent service.

PQRE Troubleshooting

I can’t boot from the CD.
To run the PQRE, you must be able to boot from the PowerQuest CD.

1 Boot your machine.

2 While the machine is booting, watch the bottom of the screen for a prompt that tells you how 
to access the BIOS. Generally, you’ll need to press <Del>, <F1>, <F2>, or <F10>.

3 From the BIOS screen, choose the Boot menu.

The boot devices will be listed.

4 Change the CD or DVD drive to be the first boot device in the list.

5 Save the changes and exit the BIOS setup.

When you boot your machine with the PowerQuest CD in the drive, you will see a prompt 
telling you to press any key to boot from CD. If you do not press a key, your machine will 
attempt to boot from the next boot devices listed in the BIOS. There is only a short delay when 
the promt to press a key is displayed, so you need to watch carefully as the machine boots. 

6 Press a key, and the PQRE starts. 

I can’t access the local drive where my backups are saved.
You may need to load drivers for the storage device where your backups are saved as part of 
booting to the PQRE.

1 Insert the PowerQuest CD, and restart your machine.
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2 When you see the prompt “Press any key to boot from CD” immediately press <F6>.

If you press a different key, you will not have an opportunity to load special drivers.

By pressing F6, you can add storage drivers for most SCSI devices listed at 
www.microsoft.com/windows/catalog. For a list of storage devices supported at the time 
this product was released by PowerQuest, see “Storage Devices Supported by the PQRE” on 
page 77.

3 Press <S> when prompted to specify additional SCSI adapters, CD drives, or special 
controllers for use with Windows, including those for which you have a device support disk 
from a mass storage device manufacturer. 

If you do not have the drivers available from the device manufacturer and they are not included as 
part of the PQRE, you will not be able to use that drive. 

I can’t access the network drive where my backups are saved.
The system where you are running the PQRE may use a NIC driver that is not included as part of 
the recovery environment. If you are in a corporate environment, the easiest solution may be to 
run the PQRE from a machine that has a different NIC. 

For a list of NICs supported at the this product was released by PowerQuest, see “NIC Drivers 
Supported by the PQRE” on page 78.

Error Messages

Backup Image Browser

Cannot initialize COM library. 
The product was unable to initialize the COM subsystem. This can be caused by insufficient 
resources or corrupt DLLs. Reboot the system, and try to free system resources. 

Cannot allocate V2i Protector mount manager instance.
The product was unable to allocate resources for the PowerQuest mount manager. This error is 
usually reported when the product is partially installed or some of the product’s COM objects are 
missing or incorrectly registered. To correct this condition, reinstall the product. 

Cannot retrieve drive information.
The PowerQuest mount manager did not recognize the drive as a mounted backup image. This 
error is most commonly reported when another process is attempting to dismount the drive. The 
error may also occur if the drive is corrupt. Close all PowerQuest products, and retry the dismount 
operation. If the problem persists, reboot the computer to allow Windows to re-enumerate all 
mounted drives. 

Cannot dismount drive. Please verify the drive is not locked by another process. 
The PowerQuest mount manager was unable to dismount the drive. To resolve the error, make 
sure there are no open files on the drive and that the drive is not locked (definition of drive lock) 
by another application.

http://www.microsoft.com/windows/catalog
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General Error Messages

Error EC8A0001:The engine has not been initialized
This error is caused by updated firmware on QLogic drives conflicting with the QLogic driver on 
the PowerQuest CD.  In other cases it could also be caused by any SCSI conflict with particular 
drivers on the PowerQuest CD. 

Try loading the driver manually. See “I can’t access the local drive where my backups are saved.” 
on page 69 for instructions on how to do this.

If the error continues contact technical support with an SMEdump file, partinfo file, and system 
information file (if available). Additional log files may also be needed.

Error E0BC000A
The saved initial state for applying changes does not match the current system state. 

Error E0B000C:Object BasicDisk SME~Computer~BgM896453 was in the saved state but 
is not in the current state.

Error E0BC000C:Object MediaCommon:Sme~computer ~Pd1~M896453 was in the saved 
state but is not in the state.
The preceding two error messages could be caused by changes to the serial number. It could also 
be caused by the drive information reporting differently.

If the restore was initially set up in Windows, but the entire system was rebooted with the 
PowerQuest CD, try going through the System Restore wizard on the PowerQuest CD rather than 
going through the restore from the console in Windows. There could be a change in the drive 
information in Windows 2000 versus the PQRE.  If the error continues to occur during the use of 
the System Restore wizard from the PQRE, you should contact technical support.

E0710007 can not create a virtual volume image
Contact technical support with an SMEdump file, partinfo file, and system information file.  
Additional log files may also be needed.

WinBOM error when booting from PQRE
This is an issue with the NIC (Network Interface Card) driver not loading.  If the backup image 
you want to restore is located on the network, then you will need to send the drivers and a system 
information file to technical support. PowerQuest will load the drivers for the customer.

The month and year are flopped on some international machines
This is an issue with some international servers. Send the .PQH files to technical support.

Getting Help for Volumes on Windows

For more information about basic and dynamic volumes, see the Microsoft Disk Management 
Help file (DISKMGMT.CHM). The default location for this Microsoft help file is 
\WINNT\HELP (under Windows 2000 Advanced, 2000, NT 4, or 2003 Server), or 
\WINDOWS\HELP (under Windows 2000 Professional or Windows XP Professional).
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V2i Protector Agent and Windows Services Tool

The V2i Protector Agent runs as a service rather than as a desktop application. Running the Agent 
as a service allows scheduled backup jobs to run even if no one (or an unprivileged user) is logged 
on to the machine. The fact that the software runs as a service is also important when machines 
are being managed from a remote location; remote management is a feature of some PowerQuest 
products that use the V2i Technology. For example, V2i Protector Server Edition lets 
administrators back up servers throughout an enterprise from its centralized console. That would 
not be possible if the V2i Protector Agent ran as a simple desktop application. This flexibility 
lends power to V2i Technology.

Because the Agent runs as a service, you can use the Services tool in Windows if you ever need to 
start, stop, configure the password, or troubleshoot the Agent. Checking the Agent in Services can 
be an invaluable tool to solving a problem with the software. If the Agent is not starting on a 
machine, you will have problems creating and restoring backups.

Using the Services tool, you can manage the Agent in the following ways:

• Start, stop, or disable the Agent on local and remote computers. See “Starting, Stopping, or 
Restarting the Agent Service” on page 75.

• Configure the username and password used by the Agent. See “Selecting an Account Under 
Which the Agent Will Run” on page 74. (To give additional users access rights to the Agent, 
see “Giving Additional Users the Ability to Back Up a Machine” on page 31.)

• Set up recovery actions to take place if the Agent fails to start. For example, you can restart 
the Agent automatically or restart the computer (on computers running Windows XP or 
Windows 2000 only). See “Setting Up Recovery Actions When the Agent Fails to Start” on 
page 76.

Opening Services

There are several methods you can use to open Services to view the status of the Agent. Use the 
method that is most convenient for you.

1 From the Start menu on the Windows desktop, click Settings > Control Panel > 
Administrative Tools > Services.

Or, from the Start menu on the Windows desktop, click Run. Type services.msc in the 
Open text field, then click OK.
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Or, from Windows XP, click Start > Control Panel > Performance and Maintenance > 
Administrative Tools, then double-click Services. 

2 Scroll the list of services until you see V2i Protector (the name of the Agent) under the Name 
column. Its status be “Started” (if it is not, see “Starting, Stopping, or Restarting the Agent 
Service” on page 75).

Best Practices for Using Services

Check the Event tab first 
before using Services.

The Events tab in the Advanced View of the console should 
be the first place you check when tracking down the source of 
a problem, particularly when it is associated with the Agent. 
Selecting the most recent log entries in the Events tab will 
often give you information and clues as to what is causing the 
problem.

Verify that the Agent is 
starting without user 
intervention.

When the Agent is installed on a machine it is configured to 
start automatically when the console starts. You may want to 
test this by opening the console to verify that the Agent can 
start without user intervention (the Status area in the Task 
pane of the console will say “Ready” when the Agent has 
successfully started).

You can also test that the Agent is starting automatically by 
looking in Services and checking the status and restarting the 
service if necessary. If the Startup type is set to automatic, you 
should try starting the Agent again (see “Starting, Stopping, or 
Restarting the Agent Service” on page 75).
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Selecting an Account Under Which the Agent Will Run

To change an account under which the Agent will run, you must be logged on as an administrator 
to complete the following procedure. If your computer is connected to a network, network policy 
settings may also prevent you from completing this procedure.

At the time of install, the Agent is configured to start automatically when the computer starts, 
using the username and password you specified. The Agent does all of its work, such as creating 
backups, as a specific user. If, for any reason, you need to change the username and password 
used by the Agent, you can use the Log On tab in the Agent’s properties.

Some instances of when you may need to change the account under which the Agent will run 
include the following:

• At the time of install, you incorrectly entered a username and password because you intended 
to store backup images on the network. Now, when you start the console, you get an error and 
the console cannot see the drives on the computer.

• You want to control what account the Agent service to log on with.

• You want the Agent service to run as different user.

• The user’s password has changed.

• The user’s password has expired.

1 From the Services window (see “Opening Services” on page 72), select V2i Protector under 
the Name column.

2 Click Action > Properties.

3 Click the Log On tab.

Use caution when 
changing default settings 
for the Agent.

Changing the default settings for services might prevent key 
services from running correctly. It is especially important to 
use caution when changing the Startup Type and Log On As 
settings of services that are configured to start automatically.

Changing the default Agent properties may prevent the 
console from running correctly. In particular, you should use 
caution when changing the default Startup type and Log On 
settings of the Agent since it is configured to start and 
(typically) log on automatically when you open the console.
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4 Complete one of the following options:

5 Type the password for the user account in the Password text field, then retype the password in 
the Confirm password text field.

6 Click OK.

IMPORTANT! The Agent will not use the new username and password you specified until you 
restart the Agent. To restart the Agent, see “Starting, Stopping, or Restarting the 
Agent Service” on page 75.

If you select an account that does not have permission to log on as a service, the Services tool 
automatically grants the appropriate permissions to that account on the computer that you are 
managing.

Starting, Stopping, or Restarting the Agent Service

To start, stop, or restart the Agent service, you must be logged on as an administrator. If your 
computer is connected to a network, network policy settings may also prevent you from 
completing this task.

Some instances of when you may need to start, stop, or restart the Agent service include the 
following:

• Start or Restart – If the console is unable to connect to the Agent on a machine or you cannot 
reconnect from the console by clicking Reconnect in the Task pane.

• Restart – You have just changed the username or password (or both) you use to logon to the 
Agent service.

Or, if you used the V2i Security Configuration Tool to give additional users the ability to back 
up machines. (See “Giving Additional Users the Ability to Back Up a Machine” on page 31 
for more information.)

• Stop – If you believe the Agent may be causing a problem on the computer or you want to 
temporarily free memory resources. If you have created a backup job, note that stopping the 
Agent will prevent backup images from being created at the scheduled times you specified.

Option Description

To specify that the Agent log on 
to the local system account 
rather than to a user account.

Click Local System account.

You will never have any need to select the option 
Allow service to interact with desktop because the 
Agent is not configured to interact with the desktop.

To specify another account. Click This account. Click Browse to display the 
Select User dialog box, where you can select a user 
account (with local administrator rights) that the Agent 
uses to log on. Click OK to return to the Log On tab.
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1 From the Services window (see “Opening Services” on page 72), select V2i Protector under 
the Name column.

2 Click Action > Start, Stop, or Restart.

IMPORTANT! Stopping the Agent service will prevent you from creating or restoring backups from 
the console.

If you stop the Agent service, then start the console, the Agent will restart automatically and the 
Status in the Task pane of the console will indicate that it is “Ready” to perform a task.

If you stop the Agent service while the console is open, you will receive an error message and the 
console will be disconnected from the Agent. In most cases, you can click Reconnect from the 
Task pane of the console to restart the Agent.

Setting Up Recovery Actions When the Agent Fails to Start

You can specify the computer’s response if the Agent fails to start. Recovery actions are available 
only on target computers that are running Windows 2000 or Windows XP.

1 From the Services window (see “Opening Services” on page 72), select V2i Protector under 
the Name column.

2 Click Action > Properties, then click the Recovery tab.

3 Select the action you want from the First failure, Second failure, and Subsequent failures 
drop-down lists.

4 In the Reset fail count after text field, specify the number of days that the Agent must run 
successfully before the fail count is reset to zero.

When the fail count is reset to zero, the next failure triggers the action set for the first recovery 
attempt.

If you want the Agent to run correctly for several weeks between failures, you should specify 
a large number.

Option Description

Restart the Service Specify the number of minutes to pass before 
an attempt to restart the service is made.

Run a Program Specify a program to run. You should not 
specify any programs or scripts that require 
user input.

Restart the 
Computer

Specify how long to wait before restarting 
the computer by clicking Restart Computer 
Options. You can also create a message that 
you want to display to remote users before 
the computer restarts.



PowerQuest Drive Image 77

5 Click OK.

Viewing Agent Dependencies

The Agent depends on other required services to run properly. If a system component is stopped 
or is not running properly, dependent services can be affected.

An instance of when you would want to view the Agent dependencies is if the Agent fails to start; 
check the dependencies to ensure they are installed and that their Startup type (as identified in 
the General tab) is not set to Disabled.

1 From the Services window (see “Opening Services” on page 72), select V2i Protector under 
the Name column.

2 Click Action > Properties, then click the Dependencies tab.

The top list box on the Dependencies tab displays services that are required by the Agent to run 
properly. The bottom list box does not have any services that need the Agent to run properly.

The following table lists the three services that are required by the V2i Protector Agent to run 
properly, along with their default Startup type setting (as listed in the General tab).

Storage Devices Supported by the PQRE

sparrow  = "Adaptec AHA-151X/AHA-152X/AIC-6X60 SCSI Adapter"

aha154x  = "Adaptec AHA-154X/AHA-164X SCSI Host Adapter"

aic78xx  = "Adaptec AHA-294X/AHA-394X/AIC-78XX SCSI Controller"

aic78u2  = "Adaptec AHA-294XU2/AIC-7890 SCSI Controller"

adpu160m = "Adaptec AIC-789X/AHA-3960 Ultra160 PCI SCSI Card"

afcnt = "Agilent HHBA-510x PCI Fibre Channel Controller"

dpti2o = "Adaptec 2000S/3000S Ultra160 SCSI RAID Controller"

asc3550  = "Advansys 3550 Ultra Wide SCSI Host Adapter"

asc3350p = "Advansys ABP460 PCMCIA SCSI Host Adapter"

abp480n5 = "Advansys ABP480 CardBus SCSI Host Adapter"

asc      = "Advansys SCSI Host Adapter"

amsint   = "AMD PCI SCSI Controller/Ethernet Adapter"

mraid35x = "AMI MegaRaid RAID Controller"

cpqarray = "Compaq Drive Array"

cpqfcalm = "Compaq Fibre Channel Host Controller"

Service Startup Type

Event Log Automatic

Logical Disk Manager Automatic

Remote Procedure Call (RPC) Automatic
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cpqarry2 = "Compaq Smart Array Controller"

cpqcissm = "Compaq Smart Array 5300 Controller"

lp6nds35 = "Emulex LP6000 Fibre Channel Host Adapters"

cd20xrnt = "IBM Portable PCMCIA CD-ROM Drive"

ipsraidn = "IBM ServeRAID Adapter"

nfrd960     = "IBM ServeRAID Adapter"

i2omp    = "Intelligent I/O Controller"

atapi    = "IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller"

cbidf2k = "CardBus/PCMCIA IDE Miniport Driver"

ini910u  = "Initio Ultra SCSI Host Adapter"

tffsport = "M-Systems Flash Disk Adapter"

dac2w2k = "Mylex EXR2000,3000/AR160,170,352 Raid Controllers"

dac960nt = "Mylex DAC960/Digital SWXCR-Ex Raid Controller"

ultra  = "Promise Technology Inc. Ultra IDE Controller"

hpt3xx = "HPT370 UDMA/ATA100 RAID Controller"

ql1240   = "QLogic ISP 1240 SCSI Host Adapter"

ql10wnt  = "QLogic PCI SCSI Host Adapter"

ql1080   = "Qlogic QLA1080, 64 bit PCI LVD SCSI HBA"

ql1280   = "Qlogic QLA1280, 64 bit PCI LVD SCSI HBA"

ql12160  = "QLogic QLA12160, 64 bit PCI DUAL 160M SCSI HBA"

ql2100   =  "QLogic QLA2000/QLA2100 PCI Fibre Channel Adapter"

ql2200   =  "QLogic QLA2200 PCI Fibre Channel Adapter"

ql2300   =  "QLogic QLA2300 PCI Fibre Channel Adapter"

sym_hi   = "LSI Logic C896 PCI SCSI Host Adapter"

sym_u3   = "LSI Logic C1010 PCI SCSI Host Adapter"

symc810  = "LSI Logic C8100 PCI SCSI Host Adapter"

symc8xx  = "LSI Logic C8xx PCI SCSI Host Adapter"

symmpi   = "LSI Logic PCI Fibre Channel Host Adapter"

hpn      = "Hewlett Packard NetRAID-4M RAID Controller"

perc2    = "Dell PERC 2/3 RAID Controller"

perc2gat = "Dell PERC 2/3 RAID Controller (Gatling)"

***** additional ******

lpxnds.DeviceDesc = "Emulex LightPulse PCI Fibre Channel HBA"

lpxftr.DeviceDesc = "Emulex LightPulse PCI Fibre Channel HBA (with adjunct driver)"

DevDesc1 = "LSI Logic FC909 Fibre Channel Adapter"

DevDesc2 = "LSI Logic FC929 Fibre Channel Adapter"

DevDesc3 = "LSI Logic FC919 Fibre Channel Adapter"

DevDesc4 = "LSI Logic 1020/1030 Ultra320 SCSI Adapter"

NFRD960_FRIENDLY_NAME = "IBM ServeRAID 4Lx Device Driver"

NIC Drivers Supported by the PQRE

1394 Net Adapter
3Com 10/100 LAN PCCard-Fast Ethernet
3Com 10/100 Mini PCI Ethernet Adapter
3Com 10/100 PCI NIC w/3XP (3CR990B-TX-M)
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3Com 10/100 PCI NIC w/3XP (3CR990B-TX-M)
3Com 10/100 PCI NIC w/3XP (3CR990-TX-95)
3Com 10/100 PCI NIC w/3XP (3CR990-TX-97)
3Com 10/100 PCI Server NIC w/3XP (3C990BSVR)
3Com 10/100 PCI Server NIC w/3XP (3CR990B-TX-M)
3Com 10/100 PCI Server NIC w/3XP (3CR990SVR95)
3Com 10/100 PCI Server NIC w/3XP (3CR990SVR97)
3Com 3C450 Fast Ethernet Adapter
3Com 3C575TX-Based CardBus Fast Ethernet Adapter (Generic)
3Com 3C900B-COMBO Ethernet Adapter
3Com 3C900B-FL Ethernet Adapter
3Com 3C900B-TPC Ethernet Adapter
3Com 3C900B-TPO Ethernet Adapter
3Com 3C900COMBO-based Ethernet Adapter
3Com 3C900TPO-based Ethernet Adapter
3Com 3C905B-COMBO Fast Ethernet Adapter
3Com 3C905B-FX Fast Ethernet Adapter
3Com 3C905T4-based Ethernet Adapter
3Com 3C905TX-based Ethernet Adapter
3Com 3C918 Integrated Fast Ethernet Controller (3C905B-TX Compatible)
3Com 3C920 Integrated Fast Ethernet Controller (3C905C-TX Compatible)
3Com 3C985 Gigabit Ethernet Adapter
3Com 3CRWE62092A Wireless LAN PC Card
3Com 3CRWE737A AirConnect Wireless LAN PC Card
3Com 3CRWE777A AirConnect Wireless LAN PCI Card
3Com 3CSOHO Fast Ethernet Adapter
3Com 656C-Based PCCard Fast Ethernet Adapter
3Com EtherLink 10/100 PCI
3Com EtherLink III ISAPNP Ethernet Adapter (Generic 3C509b)
3Com EtherLink III LAN PC Card (3C589) (Ethernet)
3Com EtherLink III LAN PC Card (3C589B/3C589C) (Ethernet)
3Com EtherLink III LAN PC Card (3C589D) (Ethernet)
3Com EtherLink Server 10/100 Dual Port A
3Com EtherLink Server 10/100 Dual Port B
3Com EtherLink Server 10/100 PCI (3C980B-TX)
3Com EtherLink Server 10/100 PCI (3C980C-TXM)
3Com EtherLink XL 10/100 PCI For Complete PC Management NIC (3C905C-TX)
3Com EtherLink XL 10/100 PCI TX NIC (3C905B-TX)
3Com Fast Etherlink III ISAPNP Ethernet Adapter (Generic 3C515Tx)
3Com Fast Etherlink ISA 10/100BASE-T4 Network Card 3Com 3C574 TX Fast EtherLink PC Card
3Com Fast Etherlink ISA 10/100BASE-TX Network Card (3C515-TX)
3Com Fast EtherLink XL PC Card (3C575-TX)
3Com FEM656-Based CardBus Fast Ethernet Adapter (Generic)
3Com FEM656B-Based CardBus Fast Ethernet Adapter (Generic)
3Com Megahertz (B) 10-100 LAN + 56K Modem (Ethernet)
3Com Megahertz (BI) 10-100 LAN + 56K Modem (Ethernet)
3Com Megahertz 10/100 LAN CardBus PC Card
3Com Megahertz 10-100 LAN + 56K Modem (Ethernet)
3Com Megahertz LAN + 56K Modem PC Card (B) (Ethernet Interface)
3Com Megahertz LAN + 56K Modem PC Card (BI) (Ethernet Interface)
3Com Megahertz LAN + 56K Modem PC Card (Ethernet Interface)
3Com Megahertz LAN PC Card (589E) (Ethernet)
3Com OfficeConnect 3CXSH572BT
82557-based Integrated Ethernet with Wake on LAN
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82562EH based Phoneline Desktop Adapter
82562EH based Phoneline Network Connection
Accton EN1207D-TX PCI Fast Ethernet Adapter
Accton EN1208 PCI Ethernet Adapter
Accton Fast Ethernet-16 10/100 PC Card
Acer ALN-330 10/100 PCI Fast Ethernet Adapter
ACER NIC-559A PRO/100+ with Alert On LAN 2*
ACER NIC-559A PRO/100+ with WOL
ACER T62L158 PRO/100+ with Alert On LAN 2*
AcerLAN ALN-201 PCI Ethernet Adapter
AcerLAN ALN-325 10/100M Ethernet Adapter
Adaptec ANA-62011/TX 64-bit PCI Fast Ethernet Adapter
Adaptec ANA-62022 PCI Fast Ethernet Adapter
Adaptec ANA-62044 PCI Fast Ethernet Adapter
Adaptec ANA-69011 32-bit PCI Fast Ethernet Adapter
Addtron AEF-380TXD PCI Fast Ethernet Adapter (21140-AF)
ADMtek AN983 10/100 PCI Adapter
ADS USB-Ethernet Adapter
ADS USB-Ethernet Adapter
ALi PCI Fast Ethernet Controller
Allied Telesis LA100-PCI-T Z1 LAN Adapter
Allied Telesyn AT-2450v4 PCI 10Mb Ethernet Adapter
AmbiCom 10/100 Ethernet CardBus PC Card
AmbiCom 16-Bit 10Mbps Ethernet PC Card (AMB8002/AMB8002T)
AMD PCNET Family Ethernet Adapter PCI
AMD PCNET Family Ethernet Adapter/ISA+ PnP
AMD PCnet-Home Based Network Adapter (Generic)
Amertek C110TX PCI Fast Ethernet Adapter
ASANTE USB To Ethernet Adapter
ATEN USB-Ethernet Adapter
ATI AT-2500TX PCI Fast Ethernet Adapter
BCM 4412 10/100 Ethernet Network Adapter
BreezeNET Wireless LAN PC Card
Broadcom Compatable USB Phoneline Network Adapter
Broadcom NetXtreme Gigabit Ethernet (BCM5701)
Broadcom USB iLine10(tm) Network Adapter
BUFFALO LPC2-CLT Ethernet Adapter
Buffalo LPC2-T PCMCIA Ethernet Adapter
Buffalo LPC2-T PCMCIA Ethernet Adapter
Buffalo LPC2-T PCMCIA Ethernet Adapter
Buffalo LPC-T PCMCIA Ethernet Adapter
Buffalo WLI-PCM-L11 Wireless LAN Adapter
Cabletron DE500B PCI Fast Ethernet Adapter (21143-PC)
Cisco PC2500 DS Wireless PCMCIA LAN Adapter
Cisco PC3100 FH Wireless PCMCIA LAN Adapter
Cisco PC3500 FH Wireless PCMCIA LAN Adapter
Cisco PC4500 DS Wireless PCMCIA LAN Adapter
Cisco PC4800 DS Wireless PCI LAN Adapter
Cisco PC4800 DS Wireless PCMCIA LAN Adapter
Cisco Systems 340 Series PCI Wireless LAN Adapter
Cisco Systems 340 Series Wireless LAN Adapter
Cisco Systems 350 Series PCI Wireless LAN Adapter
Cisco Systems 350 Series Wireless LAN Adapter
Cisco Wireless ISAPNP LAN Adapter (Generic PC2500 DS)
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Cisco Wireless ISAPNP LAN Adapter (Generic PC3100 FH)
Cisco Wireless ISAPNP LAN Adapter (Generic PC3500 FH)
Cisco Wireless ISAPNP LAN Adapter (Generic PC4500 DS)
Cisco Wireless ISAPNP LAN Adapter (Generic PC4800 DS)
CNet CN40BC PCMCIA Ethernet Card
CNet PRO200 PCI Fast Ethernet Adapter
CNet PRO200WL PCI Fast Ethernet Adapter
Compaq 10_100 MiniPCI Ethernet NIC
Compaq CPQTRND5 Token-Ring Adapter driver
Compaq Ethernet or Fast Ethernet NIC Driver
Compaq Ethernet PCMCIA LAN Card
Compaq Gigabit NIC Driver
Compaq Microcom 550 56k Modem + 10/100 Ethernet
Compaq NC3120 Fast Ethernet NIC
Compaq NC3121 Fast Ethernet NIC
Compaq NC3122 Fast Ethernet NIC
Compaq NC3123 Fast Ethernet NIC
Compaq NC3131 Fast Ethernet NIC
Compaq NC3132 Fast Ethernet Module
Compaq NC3133 Fast Ethernet Module
Compaq NC3134 Fast Ethernet NIC
Compaq NC3135 Fast Ethernet Upgrade Module
Compaq NC3160 Fast Ethernet NIC
Compaq NC3161 Fast Ethernet NIC
Compaq NC3162 Fast Ethernet NIC
Compaq NC3163 Fast Ethernet NIC
Compaq NC4621 PCI Token-Ring Adapter
Compaq NC6132 Gigabit Module
Compaq NC6133 Gigabit Module
Compaq NC6134 Gigabit NIC
Compaq NC6136 Gigabit Server Adapter
Compaq NC7131 Gigabit Server Adapter
Compaq NC7132 Gigabit Upgrade Module
Compaq Netelligent 10/100 PC Card
Compaq Netelligent 100 FDDI PCI DAS Fiber SC
Compaq Netelligent 100 FDDI PCI DAS UTP
Compaq Netelligent 100 FDDI PCI SAS Fiber MIC
Compaq Netelligent 100 FDDI PCI SAS Fiber SC
Compaq Netelligent 100 FDDI PCI SAS UTP
Compaq WL110 Wireless LAN PC Card
Compex FreedomLINE PCI Fast Ethernet Adapter (21143-PD)
Conexant RS7112 Network Adapter
DAVICOM 9102-Based PCI Fast Ethernet Adapter
DEC FDDIcontroller/EISA
DEC FDDIcontroller/PCI
Dell TrueMobile 1150 Series Wireless LAN Card
Dell TrueMobile 1150 Series Wireless LAN Mini PCI Card
Digi AccelePort RAS 4 Adapter
Digi AccelePort RAS 8 Adapter
Digi DataFire Prime Dual T1 ISA Adapter
Digi DataFire Prime E1 Adapter
Digi DataFire Prime T1 Adapter
Digi DataFire RAS 24 PT1 Adapter
Digi DataFire RAS 30 PE1 Adapter
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Digi DataFire RAS 48 PT2 Adapter
Digi DataFire RAS 60 PE2 Adapter
Digi DataFire RAS BRI S/T Adapter
Digi DataFire RAS BRI U Adapter
D-Link DE-528 Ethernet PCI Adapter
D-Link DE-530+ PCI Ethernet Adapter
D-Link DE650 Ethernet Card PCMCIA
D-Link DE660 PCMCIA LAN adapter
D-Link DFE-500TX PCI Fast Ethernet Adapter (Rev B/C)
D-Link DFE-500TX PCI Fast Ethernet Adapter (Rev D)
D-Link DFE-500TX PCI Fast Ethernet Adapter (Rev E)
D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.A)
D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.A)
D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.B)
D-Link DFE-530TX+ PCI Adapter
D-Link DFE-538TX 10/100 Adapter
D-Link DFE-550TX 10/100 Adapter
D-Link DFE-650 Fast Ethernet PC Card
D-Link DFE-650TXD Fast Ethernet PC Card
D-Link DFE-680TXD DirectPort CardBus
D-Link DHN-120 10Mb Home Phoneline USB Adapter
D-Link DHN-520 10Mb Home Phoneline Network Adapter
D-Link DL10050-based Ethernet Adapter
D-Link DMF-560TXD DirectPort PC Card (LAN)
Edimax EN-9130TX(A/L) PCI Fast Ethernet Adapter
Elecom Laneed LD-CDS PCMCIA Ethernet
ELSA Airlancer MC11 High Rate Wireless LAN PC Card
Endpoints USB Ethernet Adapter
Entrega USB Ethernet Adapter
Ericsson DSSS Wireless LAN PC Card
Ericsson DSSS Wireless LAN PCI Card
Ethernet 10/100 PC Card
Ethernet 10/100 PC Card + 56Modem
Farallon USB Home Phoneline Adapter
FE575C-3COM 10/100 LAN CardBus-Fast Ethernet
FEM656-3Com 10-100 LAN+56K Modem CardBus PC Card (Fast Ethernet)
FEM656B-3Com 10-100 LAN+56K Modem CardBus PC Card (Fast Ethernet)
FEM656C-3Com Global 10-100+56K CardBus PC Card-(Fast Ethernet)
ForeRunner PCA-200EPC ATM Adapter
ForeRunnerHE ATM Adapter
Fujitsu FMV-J182
Fujitsu FMV-J182A
Fujitsu ISAPNP Ethernet Adapter (Generic FMV18x)
Fujitsu Siemens Computers 82558-based Onboard Ethernet with WoL
Fujitsu Siemens Computers 82559-based Onboard Ethernet with WoL
Fujitsu Siemens Computers 82559-based Onboard Ethernet with WoL and AoL
Fujitsu Siemens Computers Server Onboard LAN with Intel 82558
Fujitsu Siemens Computers Server Onboard LAN with Intel 82558
Fujitsu Siemens Computers Server Onboard LAN with Intel 82559C
Genius LAN GF100TXRIII Fast Ethernet Adapter
Grey Cell 2200 Ethernet Card
HP EN1207D-TX PCI 10/100 Fast Ethernet Adapter
HP NetServer 10/100TX PCI LAN Adapter
IBM 10/100 Dual Port Server Adapter
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IBM 10/100 EtherJet Integrated LAN with Alert on LAN
IBM 10/100 EtherJet PCI Adapter
IBM 10/100 EtherJet PCI Adapter with Alert on LAN
IBM 10/100 EtherJet PCI Management Adapter
IBM 10/100 EtherJet Secure Management Adapter
IBM 10/100 EtherJet Secure Management Adapter
IBM 16/4 Token-Ring Credit Card Adapter
IBM 16/4 Token-Ring PCI Adapter 2
IBM 16/4 Token-Ring PCI Adapter 2 with Wake on LAN
IBM 16/4 Token-Ring PCI Special
IBM Auto 16/4 Token-Ring Credit Card Adapter
IBM Auto 16/4 Token-Ring ISA Adapter (PnP Config)
IBM Auto Wake Token-Ring ISA Adapter (PnP Config)
IBM EtherJet PC Card
IBM Ethernet Credit Card Adapter II
IBM Gigabit Ethernet Server Adapter
IBM Gigabit Ethernet SX Server Adapter
IBM High Rate Wireless LAN Mini PCI Card
IBM High Rate Wireless LAN PC Card
IBM High-Speed 100/16/4 Token-Ring PCI Adapter
IBM Internal High Rate Wireless LAN PC Card
IBM Netfinity 10/100 Ethernet Adapter
IBM Netfinity 10/100 Ethernet Security Adapter
IBM Netfinity 10/100 Ethernet Security Adapter
IBM Netfinity 10/100 Ethernet Security Adapter 2
IBM Netfinity Gigabit Ethernet SX Adapter
IBM PCI Token-Ring Adapter
IBM PCI Wake On LAN Token-Ring Adapter
IBM Turbo 16/4 Token-Ring ISA Adapter (PnP Config)
IBM Turbo 16/4 Token-Ring PC Card
IBM Turbo 16/4 Token-Ring PC Card 2
IBM-Based Ethernet Credit Card Adapter
Intel 21040-Based PCI Ethernet Adapter (Generic)
Intel 21041-Based PCI Ethernet Adapter (Generic)
Intel 21140-Based PCI Fast Ethernet Adapter (Generic)
Intel 21143-Based PCI Fast Ethernet Adapter (Generic)
Intel 82542-based Gigabit Adapter
Intel 82543GC-based F Gigabit Adapter
Intel 82543GC-based T Gigabit Adapter
Intel 82557-based Integrated Ethernet PCI (10/100)
Intel 82558-based Integrated Ethernet
Intel 82558-based Integrated Ethernet with Wake on LAN
Intel 8255x-based Fast Ethernet
Intel 8255x-based PCI Ethernet Adapter (10/100)
Intel EtherExpress 10 ISAPNP Ethernet Adapter
Intel EtherExpress PRO/100 Mobile PC Card 16 Adapter
Intel EtherExpress (tm)  PRO/100 LAN/Modem PC Card Adapter
Intel EtherExpress(TM) PRO/100 ISA Adapter
Intel EtherExpressPro 10 ISAPNP Ethernet Adapter
Intel TokenExpressPro ISAPNP Token Ring Adapter (Generic)
Intel(R) 82559 Fast Ethernet LAN on Motherboard
Intel(R) 82559 Fast Ethernet LOM with Alert on LAN 2*
Intel(R) 82559 Fast Ethernet LOM with Alert on LAN*
Intel(R) 82559 Fast Ethernet LOM with Basic Alert on LAN*
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Intel(R) InBusiness(TM) 10/100 Network Adapter
Intel(R) PRO/10+ PCI Adapter
Intel(R) PRO/100 CardBus II
Intel(R) PRO/100 Desktop Adapter
Intel(R) PRO/100 Dual Port Server Adapter
Intel(R) PRO/100 LAN+Modem56 CardBus II
Intel(R) PRO/100 Network Connection
Intel(R) PRO/100 Network Connection
Intel(R) PRO/100 Network Connection
Intel(R) PRO/100 P Mobile Adapter
Intel(R) PRO/100 P Mobile Adapter
Intel(R) PRO/100 P Mobile Combo Adapter
Intel(R) PRO/100 P Mobile Combo Adapter
Intel(R) PRO/100 S Advanced Management Adapter
Intel(R) PRO/100 S Desktop Adapter
Intel(R) PRO/100 S Desktop Adapter
Intel(R) PRO/100 S Dual Port Server Adapter
Intel(R) PRO/100 S Management Adapter
Intel(R) PRO/100 S Mobile Adapter
Intel(R) PRO/100 S Mobile Combo Adapter
Intel(R) PRO/100 S Mobile LAN on Motherboard
Intel(R) PRO/100 S Network Connection
Intel(R) PRO/100 S Server Adapter
Intel(R) PRO/100 S Server Adapter
Intel(R) PRO/100 S Server Adapter
Intel(R) PRO/100 Server Adapter
Intel(R) PRO/100 SP Mobile Adapter
Intel(R) PRO/100 SP Mobile Combo Adapter
Intel(R) PRO/100 SR Mobile Adapter
Intel(R) PRO/100 SR Mobile Combo Adapter
Intel(R) PRO/100 VE Adapter
Intel(R) PRO/100 VE Desktop Adapter
Intel(R) PRO/100 VE LOM
Intel(R) PRO/100 VE Network Connection
Intel(R) PRO/100 VE Network Connection
Intel(R) PRO/100 VM Desktop Adapter
Intel(R) PRO/100 VM Network Connection
Intel(R) PRO/100 WfM PCI Adapter
Intel(R) PRO/100+ Alert On LAN 2* Adapter
Intel(R) PRO/100+ Dual Port Server Adapter
Intel(R) PRO/100+ Management Adapter
Intel(R) PRO/100+ Management Adapter with Alert On LAN*
Intel(R) PRO/100+ Management Adapter with Alert On LAN* G Server
Intel(R) PRO/100+ Management Adapter with Alert On LAN* GC
Intel(R) PRO/100+ MiniPCI
Intel(R) PRO/100+ PCI Adapter
Intel(R) PRO/100+ Server Adapter
Intel(R) PRO/100+ Server Adapter (PILA8470B)
Intel(R) PRO/1000 F Server Adapter
Intel(R) PRO/1000 Gigabit Server Adapter
Intel(R) PRO/1000 T Server Adapter
Intel(R) PRO/100B PCI Adapter (T4)
Intel(R) PRO/100B PCI Adapter (TX)
Intel(R) PRO/Wireless 2011 LAN PC Card
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Intel(R) PRO/Wireless 2011 LAN PCI Card
Intel(r) PRO/100 VE Desktop Connection
Interphase 5525/5575 PCI ATM Adapter
I-O DATA ET100-PCI-R Fast Ethernet Adapter
I-O DATA ET100-PCI-S Fast Ethernet Adapter
I-O DATA PCET/TX-R Fast Ethernet Adapter
Jaton USB Ethernet Device Adapter
Kingston EtherRx KNE111TX PCI Fast Ethernet Adapter
Kingston EtheRx IC PCCard Ethernet Adapter (KNE-PC2)
Kingston EtheRx KNE100TX PCI Fast Ethernet Adapter (21143-PD)
Kingston Etherx PC Card Ethernet Adapter (KNE-PCM/M)
Kingston Etherx PC Card Ethernet Adapter (KNE-PCM/T)
Kingston Technology USB Ethernet Adapter
KLSI USB Ethernet Adapter
KLSI USB Ethernet Adapter
KLSI USB Ethernet Adapter
KTI KF-230TX/2 10/100 Base-TX Fast Ethernet Adapter
KTI KF-230TX/3 10/100 Base-TX Fast Ethernet Adapter
LAN83C175 EPIC/C Ethernet CardBus Integrated Controler
Legend Easy 56k Modem+10-100 Ethernet+GSM Adapter
Linksys Combo PCMCIA EthernetCard
Linksys EtherFast 10&100 + 56K PC Card (PCMLM56) (LAN)
Linksys EtherFast 10/100 CardBus PC Card
Linksys EtherFast 10/100 PC Card (PCMPC100)
Linksys EtherFast Integrated 10/100 CardBus PC Card(PCM200)
Linksys HomeLink Phoneline 10M USB Network Adapter
Linksys LNE100Tx Version 2.0 Fast Ethernet PCI Card
Lite-On Communications Compatable PCI Fast Ethernet Adapter
Lite-On Communications LC82C115-Based 10/100 Ethernet Adapter
LNE100TX Fast Ethernet Adapter Version 1.0
Macronix MX98715-Based Ethernet Adapter (Generic)
Madge 16/4 CardBus Adapter
Madge 16/4 CardBus Adapter Mk2
Madge Presto PCI
Madge Presto PCI 2000
Madge Presto PCI Plus
Madge Smart 100/16/4 PCI Ringnode
Madge Smart 100/16/4 PCI-HS Ringnode
Madge Smart 16/4 PCI Ringnode Mk2
Madge Smart 16/4 PCI Ringnode Mk3
Madge Smart 16/4 PCMCIA Ringnode
Madge Smart 16/4 PCMCIA Ringnode Mk2
Megahertz CC10BT Ethernet Adapter
Megahertz CCXJ10BT Ethernet Adapter
Megahertz CCXJEM1144 Multi-function (Network Interface)
Megahertz CCXJEM2288 Multi-function (Network Interface)
Megahertz CCXJEM3336 Multi-function (Network Interface)
MELCO LCI3-TXI Fast Ethernet Adapter
Microdyne EtherMAX 10/100 ISA Adapter
Microdyne NE10/100 ISA Adapter
Microsoft Ethernet PVC
Microsoft Ethernet PVC - RFC2684
Microsoft Loopback Adapter
Mobility USB-Ethernet Adapter              
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National Semiconductor DP83815-Based PCI Fast Ethernet Adapter
NatSemi-Based NE4100 Infomover Ethernet Adapter
NCR-WaveLAN Wireless LAN PC Card
NE2000 Compatable PCMCIA Ethernet Adapter (Generic)
NE2000 Compatible ISAPNP Ethernet Adapter (Generic)
NE2000 Compatible PCMCIA Ethernet Adapter (Generic)
NEC 82559-based Fast Ethernet Adapter
NEC PC-9821X-B06(PCI) or compatible/Intel 82557-based Ethernet
NEC PK-UG-X006(PCI) or compatible Fast Ethernet Adapter
Netelligent 10 T/2 PCI UTP Coax Controller
Netelligent 10/100TX PCI Embedded UTP Coax Controller
Netelligent 10/100TX PCI Embedded UTP Coax Controller
Netelligent 10/100TX PCI Embedded UTP Controller
Netelligent 10/100TX PCI Embedded UTP/AUI Controller
Netelligent 10/100TX PCI UTP Controller
Netelligent 10T PCI UTP Controller
Netelligent Dual 10/100TX PCI UTP Controller
NetFlex-3/P Controller (TLAN 1.0)
NetFlex-3/P Controller (TLAN 2.3)
NETGEAR EA101 USB Ethernet Adapter
NETGEAR EA101 USB Ethernet Adapter
NETGEAR FA310TX Fast Ethernet Adapter (NGRPCI)
NETGEAR FA311 Fast Ethernet Adapter
NETGEAR FA312 Fast Ethernet Adapter
NETGEAR FA330 Fast Ethernet Adapter
NETGEAR FA410TX Fast Ethernet PC Card
NETGEAR FA510 Fast Ethernet CardBus Card
NETGEAR PA101 USB Phoneline10X Adapter
Network of Xircom CreditCard Ethernet 10/100 + Modem 56
Nortel BayStack Wireless PCMCIA Adapter
Nortel Networks e-mobility 802.11b Wireless LAN PC Card
Nortel Networks e-mobility 802.11b Wireless LAN PCI Card
Olicom GoCard 3250 Token-Ring 16/4 CardBus PC Card
Olicom GoCard Token-Ring PC Card (OC-3221)
Olicom RapidFire 3139 Token-Ring 16/4 PCI Adapter
Olicom RapidFire 3140 Token-Ring 16/4 PCI Adapter
Olicom RapidFire 3141 Token-Ring 16/4 PCI Fiber Adapter
Olicom RapidFire 3540 HSTR 100/16/4 PCI Adapter
Olicom Token-Ring PCI/II 16/4 Adapter (OC-3137)
ORiNOCO Wireless LAN PC Card (3.3 and 5 volt)
ORiNOCO Wireless LAN PC Card (3.3 volt)
ORiNOCO Wireless LAN PC Card (5 volt)
Ositech 4oD 10Mbps Ethernet Adapter
Ositech 7oD 10/100Mbps Ethernet Adapter
Ositech 7oS CardBus 10/100 Ethernet Adapter
Ositech JoD 10Mbps Ethernet Adapter
Ositech JoH 10Mbps Ethernet Adapter
Ositech JoS CardBus 10/100 Ethernet Adapter
OvisLink LFE-8139ATX Fast Ethernet Adapter
Ovislink PCI Ethernet Adapter
Planex FNW-9700-T Fast Ethernet Adapter
Planex FNW-9702-T Fast Ethernet Adapter
PortGear Ethernet Adapter
PortGear Ethernet Adapter
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PortGear Ethernet Adapter
Portsmith Express Ethernet Adapter
PortStation Ethernet module
RadioLAN 10BaseRadio PC Card
RadioLAN/10 PC Card RadioNET Interface
Raytheon RayLink WireLess PCMCIA LAN Adapter
Realtek RTL8029(AS) PCI Ethernet Adapter
Realtek RTL8029(AS)-based Ethernet Adapter (Generic)
Realtek RTL8139 Family PCI Fast Ethernet NIC
Realtek RTL8139 Family PCI Fast Ethernet NIC
RoamAbout 802.11 DS (Cabletron)
RoamAbout 802.11 DS (Enterasys)
RocketModem II 4 Port, PCI-BUS
RocketModem II 6 Port, PCI-BUS
RocketPort-PCI 16 Port, PCI-BUS
RocketPort-PCI 2 Port, PCI-BUS
RocketPort-PCI 32 Port, PCI-BUS
RocketPort-PCI 4 Port, PCI-BUS
RocketPort-PCI 8 Port, PCI-BUS
Rubytech PCI Ethernet Adapter
RubyTech/Danpex FE-1439TX PCI 10/100 Ethernet Adapter
Samsung HomePNA 1M CNR
Samsung SEM-2000 MiniPCI LAN Adapter
Samsung SEM-2100iL MiniPCI LAN Adapter
Sierra Wireless AirCard 300 CDPD Driver
Silicom FastEthernet CardBus Adapter
Silicom USB Ethernet Adapter
Silicom USB Ethernet Adapter              
Silicom USB Home Phoneline Network Adapter
Silicom USB HomeRun Adapter
Silicom USB LongRun Adapter
SiS 900 PCI Fast Ethernet Adapter
SiS 900-Based PCI Fast Ethernet Adapter
SiS Integrated 10/100 Ethernet Controller
SMC EtherEZ 8020BT/T PCMCIA Ethernet Adapter
SMC EtherPower II 10/100 Ethernet Adapter
SMC EZ Card 10/100 PCI (SMC1211TX)
SMC EZ Card PCI 10 Adapter (SMC1208)
SMC ISAPNP Ethernet Adapter (Generic 8416)
SMSC LANEPIC CardBus Ethernet 10/100 (NDIS 5)
SMSC LANEPIC PCI Ethernet 10/100 (NDIS 5)
Socket EA Credit Card Ethernet Adapter
Socket EA Low Power Credit Card Ethernet Adapter
SOHOware 10/100 PCI Network Adapter
Sony PCWA-C100 Wireless PC Card
Sundance ST201 based Adapter NT Driver
Sundance ST201 based PCI Fast Ethernet Adapter
SURECOM EP-320X-R 100/10/M PCI Adapter
Symbol LA-41x1 Spectrum24 Wireless LAN PC Card
Symbol LA-41x3 Spectrum24 Wireless LAN PCI Card
Symbol Spectrum24 WLAN PC Card
SysKonnect FDDI PCI Adapter (Generic)
SysKonnect FDDI PCI Adapter SK-5521 (SK-NET FDDI-UP)
SysKonnect FDDI PCI Adapter SK-5522 (SK-NET FDDI-UP DAS)
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SysKonnect FDDI PCI Adapter SK-5541 (SK-NET FDDI-FP)
SysKonnect FDDI PCI Adapter SK-5543 (SK-NET FDDI-LP)
SysKonnect FDDI PCI Adapter SK-5544 (SK-NET FDDI-LP DAS)
SysKonnect FDDI PCI Adapter SK-5821 (SK-NET FDDI-UP64)
SysKonnect FDDI PCI Adapter SK-5822 (SK-NET FDDI-UP64 DAS)
SysKonnect FDDI PCI Adapter SK-5841 (SK-NET FDDI-FP64)
SysKonnect FDDI PCI Adapter SK-5843 (SK-NET FDDI-LP64)
SysKonnect FDDI PCI Adapter SK-5844 (SK-NET FDDI-LP64 DAS)
SysKonnect SK-9841 Gigabit Ethernet Server Adapter (SK-NET GE-LX)
SysKonnect SK-9842 Gigabit Ethernet Server Adapter (SK-NET GE-LX dual link)
SysKonnect SK-9843 Gigabit Ethernet Server Adapter (SK-NET GE-SX)
SysKonnect SK-9844 Gigabit Ethernet Server Adapter (SK-NET GE-SX dual link)
SysKonnect SK-984x-Based Gigabit Ethernet Adapter (Generic)
TDK LAK-CB100BX for CardBus
TDK LAK-CB100BX for CardBus Driver
TDK LAK-CD031 for PCMCIA
TDK Netflyer Cardbus Fast Ethernet Adapter
Tiger Jet PCI 128K ISDN Adapter
Tiger Jet PCI 128K ISDN-S/T (A) with POT Adapter
Tiger Jet PCI 128K ISDN-S/T Adapter
Tiger Jet PCI 128K ISDN-S/T Adapter
Tiger Jet PCI 128K ISDN-U (K) Adapter
Tiger Jet PCI 128K ISDN-U (K) with POT Adapter
Tiger Jet PCI 128K ISDN-U Adapter
Tiger Jet PCI 128K ISDN-U with POT Adapter
Toshiba ATM Meteor 155 PCI Adapter
Toshiba Fast Ethernet Cardbus LAN Card
Toshiba Fast Ethernet PCI LAN Card (21142-PA)
Toshiba IPC5008A 10/100 Ethernet PC Card
Toshiba Modem+Ethernet PC Card
Toshiba Wireless LAN Card
Toshiba Wireless LAN Mini PCI Card
USB HPNA 10 Mbps Network Adapter Driver
VIA Compatable Fast Ethernet Adapter
VIA PCI 10/100Mb Fast Ethernet Adapter
VIA PCI 10/100Mb Fast Ethernet Adapter
VIA PCI 10/100Mb Fast Ethernet Adapter
VIA VT86C100A Fast Ethernet Adapter
VIA VT86C100A-Based Fast Ethernet Adapter
WebDav Client Redirector
Winbond PCI Fast Ethernet Adapter (Generic W89C840)
Winbond W89C840 PCI Fast Ethernet Adapter
Winbond W89C926 Based PCMCIA Ethernet Adapter
Winbond W89C940-Based Ethernet Adapter (Generic)
Xircom CardBus Ethernet 10/100 Adapter
Xircom CEII Performance Series PCMCIA Ethernet Adapter
Xircom CreditCard Ethernet+Modem 28.8 (Ethernet)
Xircom CreditCard Ethernet+Modem 33.6 (Ethernet)
Xircom CreditCard ISDN Adapter
Xircom Ethernet + Modem 56
Xircom Ethernet Adapter 10/100
Xircom RealPort2 Ethernet 10/100 Adapter
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Technical Support Options

PowerQuest offers a variety of technical support solutions. You can choose the level of technical 
support that best fits your needs.

When you encounter a problem, you can often find solutions by consulting the product’s online 
help, the quick start guide, the README file, or PowerQuest’s technical support web site 
(www.powerquest.com/support) or by applying the most recent patch or upgrade of the software 
(www.powerquest.com/updates).

Technical support for PowerQuest products is available beginning with the release of the product 
and ending six months after the release of the next major version of the product or after 
PowerQuest discontinues the product line.

Complimentary Technical Support

PowerQuest’s complimentary technical support consists of self-help support tools that are 
available at www.powerquest.com/support (in English only).

• An easy-to-use, powerful knowledge base that helps you find answers to the most frequently 
asked product questions, as well as “how-to” procedures and technical information about all 
PowerQuest products. 

• Easy-to-use video clips that step you through product features. 

• Product updates and patches for the most recent versions of PowerQuest products.

• A list of the supported removable media drives. 

• An automated e-mail form you can fill out to request written assistance from a PowerQuest 
technician. (Requests for e-mail support in North America are processed 8:00 am to 5:00 pm 
MST, Monday through Friday.) To obtain e-mail technical support for specific technical 
questions, fill out the form at the web site specified below.

Fee-Based Support

PowerQuest’s fee-based technical support program consists of live telephone support during 
regular business hours (8:00 a.m. to 5:00 p.m. MST, Monday through Friday).

Language Location of E-mail Support Form

English www.powerquest.com/support/emsupport.cfm

French www.powerquest.com/support/emsupport.cfm?language=FR

German www.powerquest.com/support/emsupport.cfm?language=DE

http://www.powerquest.com/support
http://www.powerquest.com/updates
http://www.powerquest.com/support
http://www.powerquest.com/support/emsupport.cfm
http://www.powerquest.com/support/emsupport.cfm?language=FR
http://www.powerquest.com/support/emsupport.cfm?language=DE
http://www.powerquest.com/driveimage/
http://www.powerquest.com/updates
http://www.powerquest.com/support/primus/id2752.cfm
http://www.powerquest.com/support
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Step-by-step consultations on product features and functionality fall under the fee-based support 
program. 

Fee-Based After-Hours Support

PowerQuest offers fee-based after-hours support by telephone only. After-hours support is 
designed for anyone who requires support outside of regular business hours (8:00 a.m. to 5:00 
p.m. MST, Monday through Friday). The price is $95.00 USD per incident.

Language Location Telephone Number and Fee

English U.S.A. 800-757-5049 at $30.00 USD per incident, charged to a credit 
card 

English U.K. +44 (0)20 7341 5517 at $30.00 USD or €34.50 (Euros) per 
incident, charged to a credit card

French France +33 (0)1 69 32 49 30 at $30.00 USD or €34.50 (Euros) per 
incident, charged to a credit card

German Germany +49 (0)69 66 568 516 at $30.00 USD or €34.50 (Euros) per 
incident, charged to a credit card
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Glossary
Active Directory
The directory service that stores information about objects on a network and makes this 
information available to users and network administrators. Active Directory gives network users 
access to permitted resources anywhere on the network using a single logon process. It provides 
network administrators with an intuitive, hierarchical view of the network and a single point of 
adminitration for all network objects.

backup image
An exact copy of a drive (either containing data or the operating system) that is usually 
compressed and stored as a file. A backup image file has a .V2i (Virtual Volume Image) file 
extension. Backup images are what you use to restore files and folders or an entire drive. A 
backup image is also sometimes known as an image, or backup. You can view the contents of a 
backup image file using Backup Image Browser.

bare metal recovery
The complete recovery of a computer after a catastrophic hard disk failure. It includes the 
restoration of the operating system, file system, partitions, volumes, and data, from a complete 
backup image (such as a .V2i file made with V2i Protector or Drive Image).

cluster
The smallest allocation unit in the FAT, FAT32, and NTFS file systems. One cluster consists of a 
fixed number of disk sectors.

delayed apply
Restoring an operating system partition using the Restore Drive wizard from the V2i Protector 
management console or from Drive Image (as opposed to using the RecoveryWizard from the 
PQRE).

drive lock
A request by V2i Protector or Drive Image for exclusive use of a selected drive before making 
any modifications to the file system of the hard drive. By locking down a drive, you prevent other 
software programs from changing the file system while V2i Protector is trying to change it. This 
ensures that any data on the drive is current and accurate at the time of restoration.

extended partition
A special kind of primary partition that was developed to overcome the four- partition limit. The 
extended partition is a container inside of which you can create logical partitions. The extended 
partition itself does not hold any data, nor is it assigned a drive letter. But logical partitions inside 
the extended partition can hold applications and data and are assigned drive letters.

hot backup
A backup image taken in real-time without interrupting system operation on the computer. You 
can create hot backups with V2i Protector or Drive Image.
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hot restore
The restoration of a backup image while the server remains up and running. You can perform hot 
restores of data or applications with V2i Protector or Drive Image. Performing a hot restore of an 
operating system partition is not available.

image
See backup image.

logical partition
a) A contiguous area inside an extended partition that can be used by the operating system to store 
and retrieve files. The operating system typically assigns a letter (for example, D:, E:) to the 
logical drive. b) Any partition, CD, or other storage device that contains a file system and is 
assigned a drive letter.

mount a volume
The ability to see and use a volume within a backup image that is physically located somewhere 
else on the network. The volume has a drive letter assigned to it, so it looks like it is a part of the 
local computer system. Though a mounted volume is read-only, you can open files and folders, 
scan for viruses, and even run some executables from within a mounted volume.

primary partition
A partition referenced in the master boot record (MBR) partition table. Only four primary 
partitions can exist on a hard disk. One of these may be an extended partition. Only one primary 
partition on a drive may be active at a time. When one primary partition is active, the other 
primary partitions are typically not accessible. Data and programs are often placed on a logical 
partition inside an extended partition. This enables the data to be accessed by all primary 
partitions.

protect drive
Protecting a drive means the drive is placed under the full-time protection of the Agent. When you 
protect a drive, you are specifying a schedule for creating consistent backup images, the backup 
image storage location, and any backup storage options you want.

PowerQuest Recovery Environment (PQRE)
A graphical, secondary boot environment (or operating system) that gives you the minimal 
functionality needed to access backup image files on your network and restore them. This 
environment is typically used when a drive cannot be restored from within Windows or when the 
machine has suffered a catastrophic failure and you need to restore the entire hard drive. For more 
information on PowerQuest Recovery Environment, see the online help topic How Does the 
PowerQuest Recovery Environment Work?

remote machine
A computer that is physically located somewhere else on a network but is accessible from a local 
computer.
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service
A program, routine, or process that performs a specific system function to support other 
programs, particularly at a low (close to the hardware) level. The V2i Protector Agent is an 
example of a service.

.sV2i 
An index file is saved as part of a backup image in the same folder where the backup image 
resides. It stores information about the drive and its location. When you specify a .sv2i file during 
a restore, you do not need to specify where to restore the backup image file since that information 
is already contained in the index file.

UNC (Universal Naming Convention)
A method used to identify folders, files, and programs on a network computer. A UNC path 
begins with two backslashes \\ and is followed by the server name, the share name, and usually 
the directory and/or the filename. For example, \\server_name\share_name\backup_name.v2i

.V2i 
A backup image is saved with the .v2i extension. The .v2i file includes all the data (operating 
system, applications, data, and settings) needed to restore the drive to the state it was in when the 
backup was performed.
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Symbols
.NET Framework  68

.sv2i files  95

.v2i files  95

A
account, selecting for Agent  74

activating Drive Image  6

Active Directory, definition  93

advanced view  11

after-hours technical support  91

Agent
checking the status of  69
dependencies, viewing  75,  77
Microsoft Services  72
password and username, changing  74
selecting account to run under  74
starting, stopping, or restarting  75
troubleshooting in Services  72

B
backup history  29

Backup Image Browser
dismounting V2i drives with  40
error messages  70
modifying files within backups  39
mounting V2i drives with  39
opening  11
overview  11
viewing files within backups  44
viewing volume properties of a backup  43

backup images
allowing other users to create on your machine  31
creating  15,  16
default location, specifying  14
filenames  18,  24
history  29
restoring  46

backup jobs
deleting  29
editing  29
running immediately  29
scheduling  22

backup properties  42

backup schedules
deleting  29
modifying  29

backups
checking integrity of  33
closing in Backup Image Browser  13
deciding where to save  21
determining the kind of restore to perform  38,  46
opening in Backup Image Browser  13
restoring files and folders, methods  38
restoring files from within  38
restoring individual files or folders from  41
restoring methods  46
restoring multiple  49
scheduling  22

bare metal restore  49

basic view  10

basic volumes  71

benefits of different storage options  21

benefits of Drive Image  1

best practices, using Services  73

BIOS, modifying to make CD or DVD drive 
bootable  69

booting to a CD  69

browse not working from PQRE  50

C
CD, booting from  69

changing backup schedules  29

checking the status of the Agent  69

closing backups in Backup Image Browser  13

Copy Drive wizard  64

copying drives  61,  62
options  64

Create Backup Job Wizard  22

creating a drive letter for a backup image file  39

creating backup images  15,  16
deciding best place to save backups  21
options  19,  26
specifying default path  30
tips  28

customer support  89

Index
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D
default path for backups  14

choosing the best location  21
setting  30

delayed apply, using when no DHCP exists  60

deleting backup schedules  29

dependencies, viewing Agent  75,  77

devices, supported  4

DHCP
server down during restore  58
using delayed apply  60

disk media, supported  4

dismounting V2i drives  40

displaying
backup properties  42
volume properties  43

DNS, using delayed apply  60

Drive Backup Wizard  16

Drive Image File Editor
see Backup Image Browser

drive letter, assigning to a backup image file  39

drives
copying  61
dismounting  40
mounting  39
RAM, no support for  4

DVD drive, booting from  69

DVD support  2
dynamic disk support  4
dynamic volumes  71

E
e-mail notification, setting  30

error messages  70

EULA  iii

F
file systems, supported  4

filenames  24
spanned images  18

files
modifying from within backups  39
restoring  37
restoring individual  41
viewing from within a backup  44

FireWire support  2
folders, restoring  37,  41

G
glossary  93

H
history, backup  29

hot backups  2

I
ImageBrowser

see Backup Image Browser
ImageExplorer

see Backup Image Browser
images, creating  16

imaging machines  16

INCONFIG.EXE  56

installing Drive Image  5
troubleshooting  68

integrity of backup, checking  33

IP address, configuring  58

J
jobs, backup

deleting  29
editing  29
running immediately  29
scheduling  22

L
license agreement  iii
log on, changing Agent  74

M
mail notification, setting  30

mapping network drives from PQRE  58

media, supported  4

methods for restoring backups  46

methods for restoring files and folders  38

Microsoft .NET Framework, installing  68

modifying backup schedules  29

modifying files in backup images  39

mounting V2i drives  39

multiple backups, restoring under the PQRE  49,  55

N
network

accessing from the PQRE  70
cannot browse to locate backup image  50
connectivity during restore  58



Index98

NICs supported by the PQRE  78
support  1

new features  1

NICs supported by the PQRE  78

O
opening Backup Image Browser  11

opening backups  13

options
copy drive  64
creating backups  19,  26
restoring backups  48,  51

P
PARTINNT.EXE  56

password, changing Agent  74

password, resetting  68

path, specifying default for backups  30

peer-to-peer network support  1
PING.EXE  56

PowerQuest Recovery Environment
see PQRE

PQBOOT32.EXE  56

PQRE
booting from the PowerQuest CD  69
cannot browse or see network  50
how does it work?  58
mapping network drives from  58
NICs, supported  78
restoring backups with  49
storage devices, supported  77
testing  6
troubleshooting  58,  69
USB support  58
utilities  56

properties
backup  42
volume  43

pros and cons of different storage options  21

PTEDIT32.EXE  56

Q
quality of backup, checking  33

quick reference  13

R
RAM drives  4

recovering backups  46

recovering files from within a backup  38

Recovery wizard  49

removable media  4
supported drives  4

removable media, supported  4

removing backup schedules  29

requirements, system  4

resetting the password  68

restarting Agent  75

Restore Volume wizard  46

restoring backups  46
options  48,  51
PQRE explained  58
with PQRE  49

restoring files and folders  37,  38,  41

S
saving backup images to a network  1

schedules
deleting  29
modifying  29

scheduling backups  22

SCSI drives supported  77

service, Agent  74

service, definition  95

service, starting, stopping or restarting Agent  75

Services
best practices for using  73
opening on local machine  72

services,using with Agent  72

SMEDUMP.EXE  56

spanned backups  18

starting agent  75

starting Backup Image Browser  11

static IP addresses, using  58

stopping agent  75

storage devices supported by PQRE  77

storage options, pros and cons of different  21

support, technical  89

supported drives  4

supported file systems  4

sV2i files  49,  55

sysinfo.exe  68

system information  68

system requirements  4

System Restore Wizard  49,  53,  55
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T
technical support  89

fee-based  90
utilities to run under PQRE  56

testing the PQRE  6

tips for creating backups  28

troubleshooting  67
.NET Framework needed  68
Agent  72
Agent, checking status  69
Backup Image Browser  70
backups are consuming all the space on my hard 

drive  18,  24
cannot retrieve drive information  70
error messages  70
I can’t access the network drive where my 

backups are saved  70
I don’t know the information about my system 

that I’m required to enter  68
installation  68
PQRE  58,  69
storage device drivers needed for PQRE  69
the Drive Image software expired  6
what kind of restore should I perform?  38,  46

U
upgrading hard drives  61

preparation  62

USB support  2
under the PQRE  58

username, changing Agent  74

users, letting others back up your machine  31

utilities  56

V
V2i drives

dismounting  40
mounting  39

verifying images  33

view, advanced  11

viewing files within a backup  44

views, basic and advanced  10

volume properties  43

volumes
basic  71
dynamic  71
restoring multiple  49

W
Windows Explorer, dismounting V2i drives in  40

Windows Explorer, mounting V2i drives in  39

Windows, support for 9x, Windows NT 4.0 
Workstation, and Me  5

wizards
Copy Drive  64
Create Backup Job  22
Drive Backup  16
Recovery (from the PQRE)  49
Restore Volume (from console)  46
System Restore  49,  53,  55
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